广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把同花顺薛斯通道中轨改成预警公式计算

  • 牛股公式
  • 2020-09-10 13:55
  • 牛股网
广告管理-720PX*80PX

撰写标准:期待大神能改成预警公式计算,在下跌快触及通道4跳出来预警(再下跌5%上下与通道4碰触)

N=106 M=16

AA:=MA((2*CLOSE HIGH LOW)/4,5);

通道1:AA*N/100,LINETHICK2;

通道2:AA*(200-N)/100,LINETHICK2;

CC:=ABS((2*CLOSE HIGH LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,CC);

通道3:(1 M/100)*DD,LINETHICK2;

通道4:(1-M/100)*DD,LINETHICK2;

撰写方式 :M:=16;

CC:=ABS((2*CLOSE HIGH LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,CC);

通道4:=(1-M/100)*DD;

CROSS(通道4*1.05,C);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号