广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把相对强弱中的强弱值由负数变为正数写一个选股公式 用强弱度抓牛股

  • 牛股公式
  • 2020-09-05 08:44
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师把在网上的相对性高低中的高低值由负值变成正数写一个选股公式,或是挑选出高低值由负一到正一中间的个股,此外还想额外一个三十周年线往上的标准。感谢。

N 1 100 21

个股:=(CLOSE-REF(CLOSE,N))/REF(CLOSE,N)*100;

大盘:=(INDEXC-REF(INDEXC,N))/REF(INDEXC,N)*100;

高低值:EMA(个股-大盘,7);

撰写方式:{负值变成正数}

N:=21;

个股:=(CLOSE-REF(CLOSE,N))/REF(CLOSE,N)*100;

大盘:=(INDEXC-REF(INDEXC,N))/REF(INDEXC,N)*100;

高低值:=EMA(个股-大盘,7);

CROSS(高低值,0);

{由负一到正一中间}

N:=21;

个股:=(CLOSE-REF(CLOSE,N))/REF(CLOSE,N)*100;

大盘:=(INDEXC-REF(INDEXC,N))/REF(INDEXC,N)*100;

高低值:=EMA(个股-大盘,7);

REF(高低值<0 AND 高低值>=-1,1) AND 高低值>0 AND 高低值<=1;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号