广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

KD付图改成同花顺

  • 牛股公式
  • 2020-09-10 13:54
  • 牛股网
广告管理-720PX*80PX

编写标准:RSV:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*200-100;

K:SMA(RSV,9,1),COLORFFFFFF,LINETHICK2;

D:SMA(K,5,1),COLOR00FF00,LINETHICK2;

J:3*K-2*D,LINETHICK0;

STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),1,0),COLOR0022FF;

STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0022FF;

STICKLINE(J>REF(J,1),J,REF(J,1),2,0),COLOR0099FF;

STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR00DDFF;

STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00DDFF;

STICKLINE(J

STICKLINE(J

STICKLINE(J

STICKLINE(J

STICKLINE(J= 2 AND 1 >C*1.01 AND J>70,50,'S'),COLOR00FF00;

编写方式 :

RSV:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*200-100;

K:SMA(RSV,9,1),COLORFFFFFF,LINETHICK2;

D:SMA(K,5,1),COLOR00FF00,LINETHICK2;

J:3*K-2*D,LINETHICK0;

STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),1,0),COLOR0022FF;

STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0022FF;

STICKLINE(J>REF(J,1),J,REF(J,1),2,0),COLOR0099FF;

STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR00DDFF;

STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00DDFF;

STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),1,0),COLORFF2200;

STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF6600;

STICKLINE(J<REF(J,1),J,REF(J,1),2,0),COLORFF9900;

STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFFDD00;

STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFDD00;

-100, DOTLINE,COLORFF0000,LINETHICK1;

-80, DOTLINE,COLORFFFF00,LINETHICK1;

50,DOTLINE,COLORBROWN,LINETHICK0;

80, DOTLINE,COLOR00FF00,LINETHICK1;

100, DOTLINE,COLOR0000AA,LINETHICK1;

N:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;

P1:EMA(N,3);

P2:EMA(N,5);

DRAWTEXT(P1 >= P2 AND P1 >C*1.01 AND J>70,50,'S'),COLOR00FF00;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号