广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

依据下边的薛丝指标值写个选股公式

  • 牛股公式
  • 2020-09-10 13:54
  • 牛股网
广告管理-720PX*80PX

撰写标准:VAR2:=CLOSE*VOL;

VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3) EMA(VAR2,6)/EMA(VOL,6)

EMA(VAR2,12)/EMA(VOL,12) EMA(VAR2,24)/EMA(VOL,24))/4,13);

VAR4:=EMA(CLOSE,9);

SUP:1.06*VAR3;

SDN:VAR3*0.94;

LUP:EMA(VAR4*1.14,5);

LDN:EMA(VAR4*0.86,5);

规定当今股票价格上穿绿,黄,白,紫线,4种状况

撰写方式 :{上穿绿线}

VAR4:=EMA(CLOSE,9);

LDN:cross(c,EMA(VAR4*0.86,5));

{上穿紫线}

VAR4:=EMA(CLOSE,9);

LUP:cross(c,EMA(VAR4*1.14,5));

{上穿黄线}

VAR2:=CLOSE*VOL;

VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3) EMA(VAR2,6)/EMA(VOL,6)

EMA(VAR2,12)/EMA(VOL,12) EMA(VAR2,24)/EMA(VOL,24))/4,13);

VAR4:=EMA(CLOSE,9);

SDN:cross(c,VAR3*0.94);

{上穿一条线}

VAR2:=CLOSE*VOL;

VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3) EMA(VAR2,6)/EMA(VOL,6)

EMA(VAR2,12)/EMA(VOL,12) EMA(VAR2,24)/EMA(VOL,24))/4,13);

VAR4:=EMA(CLOSE,9);

cross(c,1.06*VAR3);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号