广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把“DMI指标”中PDI线上穿其他3线时的选股公式

  • 牛股公式
  • 2020-09-10 13:50
  • 牛股网
广告管理-720PX*80PX

编写标准:请教师把“DMI指标”中PDI线上穿其他3线时的选股公式,先谢谢了。

关键点:

第一:PDI线很长期在别的3条线下推广运作,忽然某一日或两天,PDI线以很强的幅度连到穿3线。

第二:当天股票价格上涨幅度要做到5%之上,股票涨停最好是!

第三:交易量较前段时间也合理变大。

先谢谢你们。

编写方式 :N:=14;MM:=6;

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);

PDI:=DMP*100/MTR;

MDI:=DMM*100/MTR;

ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI PDI)*100,MM);

ADXR:=EXPMEMA(ADX,MM);

CROSS(PDI,MDI) AND

CROSS(PDI,ADX) AND

CROSS(PDI,ADXR) AND

(C-REF(C,1))/REF(C,1)*100>=5 AND

V/REF(V,1)>1.2 ;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号