广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把“变位成交量”的公式计算改成同花顺可用

  • 牛股公式
  • 2020-09-10 13:45
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民求助:

千手:VOL/1000,VOLSTICK,COLORBLUE;

A20:MA(千手,20),COLORRED,LINETHICK1;

STICKLINE(千手/A20>3,千手,0,3,0),COLORBLUE;

STICKLINE(千手/A20>1.5 AND 千手/A20<=3,千手,0,3,0),COLOR99CCFF;

STICKLINE( 千手/A20< 0.6,千手 ,0 , 3,0 ),COLOR00CC00;

股票换手率:VOL/CAPITAL*100,COLOR0000FF,NODRAW;

STICKLINE(CROSS(股票换手率,10),VOL/1000,(VOL/1000)/2,3,0),COLORFFFFFF;

STICKLINE(股票换手率/REF(股票换手率,1)<=0.5,0,(VOL/1000)/2,2,0),COLORYELLOW;

A:=MA(股票换手率,2);

X:=LLV(A,20),;

X1:=(A-LLV(A,20))=0;

股票换手最少:IF(EVERY (A>0,5) AND FILTER(X1,5),X1,0),COLORFF0099,NODRAW;

我:=BARSLAST(股票换手最少);

X2:=HHV(A,20);

X3:=(A-X2)=0;

股票换手较大:IF(EVERY(REF(A,1)<X2,5) AND FILTER(X3,5),1,0),COLOR0000FF,NODRAW;

大天:=BARSLAST(股票换手较大),COLOR0000FF;

STICKLINE(股票换手最少,0,千手,3,0),COLORFF0099;

STICKLINE(股票换手较大,千手/2,千手,3,0),COLOR0000FF;

解释以下:

千手:VOL/1000,VOLSTICK,COLORBLUE;

A20:MA(千手,20),COLORRED,LINETHICK1;

STICKLINE(千手/A20>3,千手,0,3,0),COLORBLUE;

STICKLINE(千手/A20>1.5 AND 千手/A20<=3,千手,0,8,0),COLOR99CCFF;

STICKLINE( 千手/A20< 0.6,千手 ,0 , 8,0 ),COLOR00CC00;

股票换手率:VOL/CAPITAL*100,COLOR0000FF,LINETHICK0;

STICKLINE(CROSS(股票换手率,10),VOL/1000,(VOL/1000)/2,8,0),COLORFFFFFF;

STICKLINE(股票换手率/REF(股票换手率,1)<=0.5,0,(VOL/1000)/2,5,0),COLORYELLOW;

A:=MA(股票换手率,2);

X:=LLV(A,20);

X1:=(A-LLV(A,20))=0;

股票换手最少:IF(ALL (A>0,5) AND FILTER(X1,5),X1,0),COLORFF0099,LINETHICK0;

我:=BARSLAST(股票换手最少);

X2:=HHV(A,20);

X3:=(A-X2)=0;

股票换手较大:IF(ALL(REF(A,1)<X2,5) AND FILTER(X3,5),1,0),COLOR0000FF,LINETHICK0;

大天:BARSLAST(股票换手较大),COLOR0000FF;

STICKLINE(股票换手最少,0,千手,8,0),COLORFF0099;

STICKLINE(股票换手较大,千手/2,千手,8,0),COLOR0000FF;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号