广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在量线指标值红箭头符号处写一选股公式

  • 牛股公式
  • 2020-09-10 08:27
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网友求助:

CV:=CLOSE;

BBIBOLL:=(MA(CV,3) MA(CV,6) MA(CV,12) MA(CV,24))/4;

UPR:=BBIBOLL 6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN CLOSE-LOW),VOL/2)) IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

进攻:=((HSL*0.55 (REF(HSL,1)*0.33)) (REF(HSL,2)*0.22));

LLJX:=EMA(进攻,N);0,POINTDOT,COLORWHITE;

B1:SUM(LLJX,1),COLORCYAN;

B2:SUM(LLJX,2),COLORCYAN;

B3:SUM(LLJX,3),COLORCYAN;

B4:SUM(LLJX,4),COLORCYAN;

B5:SUM(LLJX,5),COLORCYAN;

B6:SUM(LLJX,6),COLORCYAN;

B7:SUM(LLJX,7),COLORCYAN;

B8:SUM(LLJX,8),COLORCYAN;

B9:SUM(LLJX,9),COLORCYAN;

B10:SUM(LLJX,10),COLORCYAN;

A1:IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;

A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;

A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;

A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;

A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;

A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;

A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;

A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;

A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;

A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;

XG:=B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=M;

DRAWICON(XG,-100,1);

解释以下:

CV:=CLOSE;

BBIBOLL:=(MA(CV,3) MA(CV,6) MA(CV,12) MA(CV,24))/4;

UPR:=BBIBOLL 6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN CLOSE-LOW),VOL/2)) IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

进攻:=((HSL*0.55 (REF(HSL,1)*0.33)) (REF(HSL,2)*0.22));

LLJX:=EMA(进攻,N);

B1:=SUM(LLJX,1);

B2:=SUM(LLJX,2);

B3:=SUM(LLJX,3);

B4:=SUM(LLJX,4);

B5:=SUM(LLJX,5);

B6:=SUM(LLJX,6);

B7:=SUM(LLJX,7);

B8:=SUM(LLJX,8);

B9:=SUM(LLJX,9);

B10:=SUM(LLJX,10);

B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=M;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号