广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

给公式做个输出,既有数值出去为盼

  • 牛股公式
  • 2020-09-10 08:25
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

给下边公式做个输出,既有数值出去,并不是光有显示信息,还能了解数值多少钱。

ZT:=C/REF(C,1)>1.095;

XH:=FILTER(ZT,13);

BH:=BARSLAST(ZT);

CZ:=REF(H,BH)-REF(L,BH);

STICKLINE(C,(REF(L,BH) CZ*0.99),(REF(L,BH) CZ*0.99),5,0);

STICKLINE(C,REF(L,BH),REF(L,BH),5,0);

解释以下:

ZT:=C/REF(C,1)>1.095;

XH:=FILTER(ZT,13);

BH:=BARSLAST(ZT);

CZ:=REF(H,BH)-REF(L,BH);

STICKLINE(C,(REF(L,BH) CZ*0.99),(REF(L,BH) CZ*0.99),5,0);

STICKLINE(C,REF(L,BH),REF(L,BH),5,0);

DRAWTEXT(XH AND L,(REF(L,BH)),'数值:' NUMTOSTRN(LLV(L,1),2)),ALIGN2,COLORgreen;

DRAWTEXT(XH AND H,(REF(H,BH)),'数值:' NUMTOSTRN(HHV(H,1),2)),ALIGN2,COLORRED;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号