广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将出手就赢的“短买”那做个选股公式

  • 牛股公式
  • 2020-09-10 08:24
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网友求助:

请教师将出手就赢的“短买”那做个选股公式,感谢

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);STICKLINE(VAR9>-150,0,VAR9,3,0), , COLORFF00FF;

底端主力吸筹指标值: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;

STICKLINE(CROSS(底端主力吸筹指标值,-24),100,0,6,0), , COLORFFFFFF;

圣人: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF;

很有可能放量上涨拉涨: IF(CROSS(底端主力吸筹指标值,-24),1,0), , COLORFFFFFF;

股票短线盈利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,0,3,0),COLOR0000FF;

VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27) -LLV(LOW,27))*100;

VARK2:=(VARK1);VARK3:=SMA(VARK1,3,1);

波段王:=SMA (VARK3,3,1), , COLORRED,LINETHICK2;

股票波段鬼:=波段王,,COLORYELLOW,LINETHICK2;

移动平均线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))

*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))

*100,5,1),3,1), ,COLOR00FFFF,LINETHICK2;

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K1:=SMA(RSV9,3,1);

DK1:=K1-REF(K1,1),;

出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0),

STICK,COLORYELLOW;

DRAWICON(出手就赢>0,50 ,1);

买些提前准备:IF(移动平均线<=10,0,10), COLORFF9933,LINETHICK3;

STICKLINE( CROSS(移动平均线,10),0,73,6,0), COLOR3366FF,;

DRAWTEXT(IF(CROSS(移动平均线,10),100,0),68,'股票抄底'),COLORWHITE ;

DRAWTEXT(IF(CROSS(10,移动平均线),1,0), 10,'$备钱'),COLOR33FFCC,;

DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),,,,COLORRED ,;

DRAWTEXT(CROSS(底端主力吸筹指标值,-24),80,'股票抄底'),COLORWHITE ,;

将出手就赢的“短买”那做个选股公式

解释以下:

REF("KDJ.J",1)<0 AND "KDJ.J">0;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号