广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

大智慧选股公式(出黄柱时)

  • 牛股公式
  • 2020-09-10 08:21
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));

交易量:=VOL;

买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) (CLOSE - LOW))),(VOL / 2)));

卖单:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));

交易差:=(买盘 卖单);

STICKLINE((VOL > 0),VOL,0,6,1),colorFFFFFF;

STICKLINE((交易差 > 0),0,交易差,6,0),color0000FF;

STICKLINE((交易差 < 0),0,交易差,4,0),LINETHICK3,color33FF33;

成交量放大1:=(VOL / MA(VOL,5));

VAR10:=买盘;

VAR20:=卖单;

JX1:=BARSSINCE(买盘);

JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);

JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);

VAR30:=MA(VOL,JY2);

动神:=买盘;

鬼力:=VAR20;

神比:=(动神 / VAR30);

鬼比:=(鬼力 / VAR30);

VAR2:=(HIGH - LOW);

VAR3:=ABS((OPEN - CLOSE));

VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));

VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);

VAR6:=((VAR3 / VAR2) * VOL);

VAR7:=((VAR4 / VAR2) * VOL);

VAR8:=((VAR5 / VAR2) * VOL);

VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));

VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);

VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));

VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));

VARD:=REF(CLOSE,1);

VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100);

VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,动神) 动神) / 2);

VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,动神) 动神) / 2);

VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,动神) 动神) / 2);

VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,鬼力) 鬼力) / 2);

三日拉涨:=MA((((VAR40 VAR41) VAR42) / 3),JY2);

三日下攻:=MA(VAR50,JY2);

DD:=CLOSE > MA(CLOSE,30);

双头:STICKLINE(DD,0,VOL,6,1),color0000FF;

KK:=CLOSE < MA(CLOSE,30);

什么是空头:STICKLINE(KK,0,VOL,6,1),color00FF00;

STICKLINE((鬼力 > 0),鬼力,0,6,0),colorFF3399;

JJ:=VAR6 >= VAR7 AND VAR6 >= VAR8 AND CLOSE > OPEN;

买入:STICKLINE(JJ,0,VAR6,6,0),color00FFFF;

QQ:=VAR6 >= VAR7 AND VAR6 >= VAR8 AND CLOSE < OPEN;

减持:STICKLINE(QQ,0,VAR6,6,0),colorFF0000;

XX:=VAR8 > VAR6 AND VAR8 > VAR7;

震仓:STICKLINE(XX,0,VAR8,6,0),colorFFFFFF;

MM:=VAR7 > VAR6 AND VAR7 > VAR8;

高卖:STICKLINE(MM,0,VAR7,6,0),colorFF00FF;

相对性底部放量:=STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,6,0);

MMM:=KK AND QQ;

JJJ:=DD AND QQ;

DRAWTEXTABS(395,5,'【实际操作看盘】 留意:大量有翠绿色下边(负成交量)时,表明有主要逃跑');

DRAWTEXTABS(400,20,'淡黄色烛,红芯长;股票庄家拿货强,俺也拿货等启航 === ' JJ*100),color00FFFF;

DRAWTEXTABS(400,35,'粉红色烛,红芯长,股票庄家波段操作实际操作忙,俺也去逐浪 === ' MM*100),colorFF00FF;

DRAWTEXTABS(400,50,'乳白色烛,红芯长,庄家洗盘找底在震荡,俺也出其不意建点仓。 === ' XX*100),colorFFFFFF;

DRAWTEXTABS(400,65,'大量绿,蓝烛长,发展趋势破,急退场,等待跌,莫手心痒 === ' MMM*100),color00FF00;

DRAWTEXTABS(400,80,'深蓝色烛,红芯短,大量绿尾长,股票庄家拉升在离场,因为我借机减点仓 === ' JJJ*100),colorFF0000;

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

积极买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN) (CLOSE-LOW)),VOL/2));

积极卖单:=IF(CLOSE>OPEN,AA*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL/2));

交易比:=积极买盘/积极卖单;

WJ:=(HIGH LOW CLOSE)/3;

VD1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));

VD2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-WJ);

VD3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);

VD4:=IF(HIGH=LOW,1,WJ-MIN(CLOSE,OPEN));

VD5:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

VD6:=(VD1*VD5);

VD7:=(VD2*VD5);

VD8:=(VD3*VD5);

VD9:=(VD4*VD5);

买进量:=(VD9 VD8);

售出量:=(VD6 VD7);

买进资产:=买进量*close/100;

售出资产:=售出量*close/100;

资产出入:=买进资产-售出资产;

交易资产比:=买进资产/售出资产;

撤单买盘:=MA(积极买盘,3);

撤单卖单:=(MA(积极卖单,3));

DRAWTEXTABS(2,5,'【交易盘解量(手)】');

DRAWTEXTABS(3,25,'┃当天交易量=' VOL),ColorFF00FF;

DRAWTEXTABS(3,40,'┃当天积极买量=' 积极买盘),Color00ff00;

DRAWTEXTABS(3,55,'┃当天积极卖量=' 积极卖单),Coloryellow;

DRAWTEXTABS(3,70,'┃当天交易比=' 交易比),ColorFF00FF;

DRAWTEXTABS(3,85,'┃买进资产总计万余元: ' 买进资产),Colorred,LINETHICK1;

DRAWTEXTABS(3,100,'┃售出资产总计万余元: ' 售出资产),Color00ff00,LINETHICK1;

解释以下:

VAR2:=(HIGH - LOW);

VAR3:=ABS((OPEN - CLOSE));

VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));

VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);

VAR6:=((VAR3 / VAR2) * VOL);

VAR7:=((VAR4 / VAR2) * VOL);

VAR8:=((VAR5 / VAR2) * VOL);

JJ:VAR6 >= VAR7 AND VAR6 >= VAR8 AND CLOSE > OPEN;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号