广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

(出現紫红色)改为选股公式

  • 牛股公式
  • 2020-09-10 08:15
  • 牛股网
广告管理-720PX*80PX

编写条件:VAR3:=(CLOSE-MA(CLOSE,0))/MA(CLOSE,0)*100;

VAR4:=(CLOSE-MA(CLOSE,0))/MA(CLOSE,0)*100;

VAR5:=(CLOSE-MA(CLOSE,0))/MA(CLOSE,0)*100;

VAR6:=(VAR3 VAR4 VAR5)/3;

VAR7:=EMA(VAR6,5);

VAR8:=IF(VAR6REF(ZIG(3,5),1)) && (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))

&& (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));

VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) &&

(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));

STICKLINE((VARC=1),(-14),0,3,0),COLORMAGENTA;

DRAWTEXT((VARC=1),(-14),'买');

STICKLINE((VARD=1),14,0,3,0),COLORGREEN;

DRAWTEXT((VARD=1),18,'卖');

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)

2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)

2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR11:=VARFREF(VOL,1) && CLOSE>REF(CLOSE,1);

DRAWTEXT(VAR11 && COUNT(VAR11,30)=1,15,'大资产主题活动');

STICKLINE(VAR11 && COUNT(VAR11,30)=1,1,10,3,0),COLORCYAN;

VAR12:=(HIGH LOW CLOSE)/3;

VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));

VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));

VAR15:=IF(VAR13>=150 && VAR13=150 && VAR14<200,10,0);

VAR16:=IF(VAR13-200 && VAR14-200,-10,VAR15);

VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR18:=100-ABS(VAR17);

VAR19:=IF(VAR180,VARE,0);

VAR1B:=IF(VAR14>=200 && VAR13>=150,15,IF(VAR14<=-200 && VAR1348 && VAR1B>60 && VAR19<100;

DRAWTEXT(VAR1C && COUNT(VAR1C,30)=1,15,'巨额交货');

STICKLINE(VAR1C && COUNT(VAR1C,30)=1,0,10,3,0),COLORYELLOW;

请教师将出現紫红色改为选股公式,不便教师,感谢。

编写方式:VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) && (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))

&& (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));

VARC=1;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号