广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在这个KDJ K线图中輸出以收盘价为准的一条平行线所相匹配的标值

  • 牛股公式
  • 2020-09-10 08:12
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

{refline:0,20,50,80,100;}

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1);

D:=SMA(K,M2,1);

J:=ma(3*d-2*k,m4);

HORILINE(CROSS(k,d),c,BARSTATUS=2),COLOR0099ff;

STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;

STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,7,0),colorred;

STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorcyan;

STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),OPEN,CLOSE,7,0),colorcyan;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;

STICKLINE(K>D,CLOSE,OPEN,0,0) ,COLORFFBBFF;

STICKLINE(K>D,CLOSE,OPEN,8,0) ,COLORFF00FF;

STICKLINE(K>D,CLOSE,OPEN,7,0) ,COLORFF22FF;

STICKLINE(K>D,CLOSE,OPEN,6,0) ,COLORFF44FF;

STICKLINE(K>D,CLOSE,OPEN,5,0) ,COLORFF66FF;

STICKLINE(K>D,CLOSE,OPEN,4,0) ,COLORFF88FF;

STICKLINE(K>D,CLOSE,OPEN,3,0) ,COLORFF99FF;

STICKLINE(K>D,CLOSE,OPEN,2,0) ,COLORFFAAFF;

STICKLINE(K>D,CLOSE,OPEN,1,0) ,COLORFFBBFF;

在这个KDJ K线图中输出以收盘价为准的每条直线所对应的数值

解释以下:

DRAWTEXT(CROSS(D,K)OR BARSTATUS=2,REF(C,BARSLAST(CROSS(K,D))),STR(REF(C,BARSLAST(CROSS(K,D))))),COLORFFFFFF;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号