广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把主要主力资金副图写一选股公式

  • 牛股公式
  • 2020-09-10 08:03
  • 牛股网
广告管理-720PX*80PX

撰写标准:出現MACD底背离时的选股公式.感谢

主要持股:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;

主要筹码集中度:WINNER(C)*100 ,COLORRED,LINETHICK2;

散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,COLORGREEN,LINETHICK2;

高低交界: 80,COLORYELLOW;

移动平均线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

XIAO1:=REF((LOW OPEN CLOSE HIGH)/4,1);

XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);

XIAO3:=EMA(XIAO2,10);

XIAO4:=LLV(LOW,33);

XIAO5:=EMA(IF(LOWREF(XIAO5,1),0,XIAO5,3,0 ),COLOR000055;

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.6,0 ),COLOR000077;

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.1,0 ),COLOR000099;

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,1.5,0 ),COLOR0000BB;

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.9,0 ),COLOR0000DD;

STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.3,0 ),COLOR0000FF;

STICKLINE(XIAO5

STICKLINE(XIAO5

STICKLINE(XIAO5

STICKLINE(XIAO5

STICKLINE(XIAO5

STICKLINE(XIAO5REF(XIAO5,1),XIAO5,0),COLORRED,NODRAW;

私募基金震仓:IF(XIAO560,B6-60,0);

T1:=STICKLINE(REF(观望期,1)观望期,观望期,REF(观望期,1),9,0),COLORCYAN;

TAI1:=MA(C,1)/MA(REF(C,13),8)*100;

TAI2:=MA(FORCAST(TAI1,21),3);

TAI3:=REF(TAI1,1);

TAI4:=REF(TAI1,2);

邰1:=LLV(LOW,8);

邰2:=HHV(HIGH,13);

股票市场黑客:= EMA((CLOSE-邰1)/(邰2-邰1)*100,5),COLORRED;

跌涨临界值:= EMA(0.667*REF(股票市场黑客,1) 0.333*股票市场黑客,2),COLORGREEN;

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));

VARD:=(CLOSE

VARF:=(REF(VARE,1) AND CLOSE=REF(CLOSE,2));

VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR11:=(REF(VAR10,1) AND CLOSE=REF(CLOSE,2));

VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR13:=(REF(VAR12,1) AND CLOSE=REF(CLOSE,2));

VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR15:=(REF(VAR14,1) AND CLOSE=REF(CLOSE,2));

VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR17:=(REF(VAR16,1) AND CLOSE=REF(CLOSE,2));

VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSECLOSE AND DIFF> REF(DIFF,A1 1) AND CROSS(DIFF,DEA);

顶背离:=REF(CLOSE,A2 1)DIFF AND CROSS(DEA,DIFF);

①:IF(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5)) /MA(C,5)>0.04 AND

观望期=0 AND C> REF(C,1),1),44,0),LINETHICK3,COLORCYAN;

②:IF(REF("KDJ.J",1)0 AND TAI1>=TAI2 AND

TAI3> TAI4,34,0),LINETHICK3,COLOR0000FF;

③:IF(REF(股票市场黑客,1)REF

(MA(C,55),2)&& (VAR19 OR REF(VAR19,1)),23,0),COLORBLUE;

④:IF(底背离,57,0),LINETHICK3,COLORBROWN;

DRAWTEXT(底背离,54,'←MACD 底背离'),COLORWHITE;

DRAWICON(REF(股票市场黑客,1)REF(MA(C,55),2)&&(VAR19 OR REF(VAR19,1)),25,23);

DRAWICON(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5)) /MA(C,5)>0.04

AND 观望期=0 AND C>REF(C,1),1),46,23);

DRAWICON(REF("KDJ.J",1)0 AND TAI1>=TAI2 AND

TAI3>TAI4,36,23),COLORYELLOW;

撰写方式:{macd背驰}

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9),COLORFFFF00;

MACD:=(DIFF-DEA)*2;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:REF(CLOSE,A1 1)>CLOSE AND DIFF> REF(DIFF,A1 1) AND CROSS(DIFF,DEA);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号