广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

变色均线加地区碰到难题

  • 牛股公式
  • 2020-09-08 09:39
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式 :网民寻求帮助:

请教 变色均线加地区碰到难题烦请协助处理

变色均线加区域遇到问题

B1:EMA(C,3),COLORFFBF00,LINETHICK3;

B2:EMA(C,5),COLORFFBF00;

B3:EMA(C,8),COLORFFBF00;

B4:EMA(C,10),COLORFFBF00;

B5:EMA(C,12),COLORFFBF00;

B6:EMA(C,15),COLORFFBF00,LINETHICK3;

B7:EMA(C,25),COLOR00FF44,LINETHICK3;

B8:EMA(C,32),COLOR00FF44;

B9:EMA(C,39),COLOR00FF55;

B10:EMA(C,46),COLOR00FF66;

B11:EMA(C,52),COLOR00FF66;

B12:EMA(C,60),COLOR00FF77,LINETHICK3;

FILLRGN(B7, B12, B7>B12,RGB(80,0,90)),COLORFF9900,LINETHICK2,LAYER7;

FILLRGN(B12, B7, B12>B7,RGB(0,80,120)),COLOR00FF00,LINETHICK2,LAYER7;

partline(B1,B1>REF(B1,1),rgb(250,120,0)) ,LINETHICK3;

partline(B2,B2>REF(B2,1),rgb(255,120,0));

partline(B3,B3>REF(B3,1),rgb(255,120,0));;

partline(B4,B4>REF(B4,1),rgb(250,120,0));

partline(B5,B5>REF(B5,1),rgb(250,120,0));

partline(B6,B6>REF(B6,1),rgb(255,120,0)) ,LINETHICK3;

partline(B7,B7>REF(B7,1),rgb(255,0,120)) ,LINETHICK3;

partline(B8,B8>REF(B8,1),rgb(255,0,20));

partline(B9,B9>REF(B9,1),rgb(255,0,20));

partline(B10,B10>REF(B10,1),rgb(255,150,0));

partline(B11,B11>REF(B11,1),rgb(255,0,30));

partline(B12,B12>REF(B12,1),rgb(255,0,130)),LINETHICK3;

解释以下:

STICKLINE(C>=O,H,L,1,0) ,COLORRED;

STICKLINE(C>=O,C,O,8,0) ,COLORRED;

STICKLINE(C<O,H,L,1,0) ,COLORGREEN;

STICKLINE(C<O,C,O,8,0) ,COLORGREEN;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号