广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将出現红色箭头做预警信息和选择股票

  • 牛股公式
  • 2020-09-08 09:39
  • 牛股网
广告管理-720PX*80PX

撰写标准:DRAWNUMBER(ISLASTBAR ,C,C),COLORMAGENTA;

PL5:=HHV(H,18);

SJTJ:=DATE长期趋势线 ,长期趋势线,DRAWNULL),LINETHICK4,COLORRED;

IF(TMP>长期趋势线,长期趋势线,DRAWNULL),COLORYELLOW,POINTDOT,LINETHICK4;

长期趋势降低:IF(TMP<=长期趋势线,长期趋势线,DRAWNULL),LINETHICK4,COLORGREEN;

IF(TMP<=长期趋势线,长期趋势线,DRAWNULL),COLORBLUE,POINTDOT,LINETHICK4;

HZS:=CROSS(TMP,长期趋势线);

LZS:=CROSS(长期趋势线,TMP);

DRAWICON(HZS,长期趋势线-0.1,26);

DRAWICON(LZS,长期趋势线 0.1,24);

{DRAWICON(TMP长期趋势线 AND NOT(HZS),长期趋势线 0.1,13)};

MAH:=(H*18 REF(H,1)*17 REF(H,2)*16 REF(H,3)*15 REF(H,4)*14 REF(H,5)*13 REF(H,6)*12 REF(H,7)*11 REF(H,8)*10 REF(H,9)*9 REF(H,10)*8 REF(H,11)*7 REF(H,12)*6 REF(H,13)*5 REF(H,14)*4 REF(H,15)*3 REF(H,16)*2 REF(H,17)*1)/171;

MAL:=(L*18 REF(L,1)*17 REF(L,2)*16 REF(L,3)*15 REF(L,4)*14 REF(L,5)*13 REF(L,6)*12 REF(L,7)*11 REF(L,8)*10 REF(L,9)*9 REF(L,10)*8 REF(L,11)*7 REF(L,12)*6 REF(L,13)*5 REF(L,14)*4 REF(L,15)*3 REF(L,16)*2 REF(L,17)*1)/171;

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA60:=MA(CLOSE,60);

DK:= SJTJ AND( CLOSE>=MAH OR (C>MA5 AND C>MA10 AND C>MA20 AND C>MA60));

KK:= SJTJ AND( MAL>CLOSE OR (C

DK1:=BARSLAST(DK);

KK1:=BARSLAST(KK);

DK2:=BARSLAST(CROSS(KK1,DK1));

KK2:=BARSLAST(CROSS(DK1,KK1));

HS:=DK2

LS:=KK2CLOSE,OPEN,CLOSE);

LT:=IF(OPEN0 AND HS,OPEN,CLOSE,2,0),COLORRED;

STICKLINE(W2>0 AND HS,OPEN,H,0.0,0),COLORRED;

STICKLINE(W2>0 AND HS,C,L,0.0,0),COLORRED;

STICKLINE(W2<=0 AND HS,OPEN,CLOSE,2,1),COLORRED;

STICKLINE(W2<=0 AND HS,O,L,0.0,0),COLORRED;

STICKLINE(W20 AND LS,OPEN,CLOSE,2,0),COLORGREEN;

STICKLINE(W2>0 AND LS,OPEN,H,0.0,0),COLORGREEN;

STICKLINE(W2>0 AND LS,C,L,0.0,0),COLORGREEN;

STICKLINE(W2<=0 AND LS,OPEN,CLOSE,2,1),COLORGREEN;

STICKLINE(W2<=0 AND LS,C,H,0.0,0),COLORGREEN;

STICKLINE(W20,0.004,1,0,EXTERNSTR(0,1)),COLORBLUE,LINETHICK2;

撰写方式 :{要是是红箭头符号都选}

SJTJ:=DATE<1590301;

MAH:=(H*18 REF(H,1)*17 REF(H,2)*16 REF(H,3)*15 REF(H,4)*14 REF(H,5)*13 REF(H,6)*12 REF(H,7)*11 REF(H,8)*10 REF(H,9)*9 REF(H,10)*8 REF(H,11)*7 REF(H,12)*6 REF(H,13)*5 REF(H,14)*4 REF(H,15)*3 REF(H,16)*2 REF(H,17)*1)/171;

MAL:=(L*18 REF(L,1)*17 REF(L,2)*16 REF(L,3)*15 REF(L,4)*14 REF(L,5)*13 REF(L,6)*12 REF(L,7)*11 REF(L,8)*10 REF(L,9)*9 REF(L,10)*8 REF(L,11)*7 REF(L,12)*6 REF(L,13)*5 REF(L,14)*4 REF(L,15)*3 REF(L,16)*2 REF(L,17)*1)/171;

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA60:=MA(CLOSE,60);

DK:= SJTJ AND( CLOSE>=MAH OR (C>MA5 AND C>MA10 AND C>MA20 AND C>MA60));

KK:= SJTJ AND( MAL>CLOSE OR (C<MA5 AND C<MA10 AND C<MA20 AND C<MA60));

DK1:=BARSLAST(DK);

KK1:=BARSLAST(KK);

DK2:=BARSLAST(CROSS(KK1,DK1));

KK2:=BARSLAST(CROSS(DK1,KK1));

HS:DK2<KK2;

=====================

{第一个红箭头符号出現选}

SJTJ:=DATE<1590301;

MAH:=(H*18 REF(H,1)*17 REF(H,2)*16 REF(H,3)*15 REF(H,4)*14 REF(H,5)*13 REF(H,6)*12 REF(H,7)*11 REF(H,8)*10 REF(H,9)*9 REF(H,10)*8 REF(H,11)*7 REF(H,12)*6 REF(H,13)*5 REF(H,14)*4 REF(H,15)*3 REF(H,16)*2 REF(H,17)*1)/171;

MAL:=(L*18 REF(L,1)*17 REF(L,2)*16 REF(L,3)*15 REF(L,4)*14 REF(L,5)*13 REF(L,6)*12 REF(L,7)*11 REF(L,8)*10 REF(L,9)*9 REF(L,10)*8 REF(L,11)*7 REF(L,12)*6 REF(L,13)*5 REF(L,14)*4 REF(L,15)*3 REF(L,16)*2 REF(L,17)*1)/171;

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA60:=MA(CLOSE,60);

DK:= SJTJ AND( CLOSE>=MAH OR (C>MA5 AND C>MA10 AND C>MA20 AND C>MA60));

KK:= SJTJ AND( MAL>CLOSE OR (C<MA5 AND C<MA10 AND C<MA20 AND C<MA60));

DK1:=BARSLAST(DK);

KK1:=BARSLAST(KK);

DK2:=BARSLAST(CROSS(KK1,DK1));

KK2:=BARSLAST(CROSS(DK1,KK1));

HS:CROSS(DK2<KK2,0.5);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号