广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

“双CCI ” 副图 的底背离 买进机会 的选股公式

  • 牛股公式
  • 2020-09-08 09:35
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民寻求帮助:

主要参数:N:2,100,14 M:2,100,84}

N:=14;M:84;

TYP:=(HIGH LOW CLOSE)/3;

C1:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));

C2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));

留意了断:200,COLORRED;

底端地区:-150,COLORGREEN;

VARA:=REF(LOW,1);

VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

VARD:=LLV(LOW,30);

VARE:=HHV(VARC,30);

VARF:=IF(MA(CLOSE,58),1,0);

VARG:=EMA(IF(LOW<=VARD,(VARC VARE*2)/2,0),3)/618*VARF;

VARH:=IF(VARG>28,28,VARG);

主力吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;

高低主力吸筹:IF(VARH>-120,1,0),COLOR0FFFFF;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

买进机会: IF(CROSS(C1,-150),-150,-200),COLORFF00FF,LINETHICK2;

LL:=REF(CLOSE,1);

MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;

分次出: IF(CROSS(80,MM),200,250),COLORCYAN,LINETHICK2;

请 教师 帮助 作出 这类 底背离 买进机会 的选股公式

“双CCI ” 副图 的底背离 买入时机 的选股公式

解释以下:

TYP:=(HIGH LOW CLOSE)/3;

C1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

买进机会: CROSS(C1,-150);

=============

TYP:=(HIGH LOW CLOSE)/3;

C1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

AA2:=REF(C1,3)=LLV(C1,2*3 1);

BB2:=BACKSET(AA2,3 1);

C2:=FILTER(BB2,3) AND C1=LLV(C1,3 1);

AA2A:=BARSLAST(REF(C2,1));

CCI底背离:REF(C,AA2A 1)>CLOSE AND REF(C1,AA2A 1)<C1 AND C2;

“双CCI ” 副图 的底背离 买入时机 的选股公式

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号