广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把量比指标中的一条线下穿0 下列写个选择股票

  • 牛股公式
  • 2020-09-08 09:34
  • 牛股网
广告管理-720PX*80PX

撰写标准:C1:=IF(C>REF(C,1),C,-C);

Y0:=MA(C1,20);

Y1:=MA(C1,63);

YY1:=Y0*2-Y1;

T19:=REF(C1,19)-YY1;

T18:=REF(C1,18)-YY1;

T17:=REF(C1,17)-YY1;

T16:=REF(C1,16)-YY1;

T15:=REF(C1,15)-YY1;

T14:=REF(C1,14)-YY1;

T13:=REF(C1,13)-YY1;

T12:=REF(C1,12)-YY1;

T11:=REF(C1,11)-YY1;

T10:=REF(C1,10)-YY1;

T9:=REF(C1,9)-YY1;

T8:=REF(C1,8)-YY1;

T7:=REF(C1,7)-YY1;

T6:=REF(C1,6)-YY1;

T5:=REF(C1,5)-YY1;

T4:=REF(C1,4)-YY1;

T3:=REF(C1,3)-YY1;

T2:=REF(C1,2)-YY1;

T1:=REF(C1,1)-YY1;

T0:=C1-YY1;

TT:=T19*T19 T18*T18 T17*T17 T16*T16 T15*T15 T14*T14 T13*T13 T12*T12 T11*T11 T10*T10 T9*T9 T8*T8 T7*T7 T6*T6 T5*T5 T4*T4 T3*T3 T2*T2 T1*T1 T0*T0;

TT1:=TT/20;

空:=SQRT(TT1),VOLSTICK;

ZY0:=MA(C,20);

ZY1:=MA(C,63);

ZYY1:=ZY0*2-ZY1;

ZT19:=REF(C,19)-ZYY1;

ZT18:=REF(C,18)-ZYY1;

ZT17:=REF(C,17)-ZYY1;

ZT16:=REF(C,16)-ZYY1;

ZT15:=REF(C,15)-ZYY1;

ZT14:=REF(C,14)-ZYY1;

ZT13:=REF(C,13)-ZYY1;

ZT12:=REF(C,12)-ZYY1;

ZT11:=REF(C,11)-ZYY1;

ZT10:=REF(C,10)-ZYY1;

ZT9:=REF(C,9)-ZYY1;

ZT8:=REF(C,8)-ZYY1;

ZT7:=REF(C,7)-ZYY1;

ZT6:=REF(C,6)-ZYY1;

ZT5:=REF(C,5)-ZYY1;

ZT4:=REF(C,4)-ZYY1;

ZT3:=REF(C,3)-ZYY1;

ZT2:=REF(C,2)-ZYY1;

ZT1:=REF(C,1)-ZYY1;

ZT0:=C-ZYY1;

ZTT:=ZT19*ZT19 ZT18*ZT18 ZT17*ZT17 ZT16*ZT16 ZT15*ZT15 ZT14*ZT14 ZT13*ZT13 ZT12*ZT12 ZT11*ZT11 ZT10*ZT10 ZT9*ZT9 ZT8*ZT8 ZT7*ZT7 ZT6*ZT6 ZT5*ZT5 ZT4*ZT4 ZT3*ZT3 ZT2*ZT2 ZT1*ZT1 ZT0*ZT0;

ZTT1:=ZTT/20;

Z空:=SQRT(ZTT1);

{均成交量放大:(空-Z空)/空*100;}

成交量放大:(Z空-STD(C,20))/Z空*100;

规定一条线下穿0下列 感谢

撰写方式:C1:=IF(C>REF(C,1),C,-C);

Y0:=MA(C1,20);

Y1:=MA(C1,63);

YY1:=Y0*2-Y1;

T19:=REF(C1,19)-YY1;

T18:=REF(C1,18)-YY1;

T17:=REF(C1,17)-YY1;

T16:=REF(C1,16)-YY1;

T15:=REF(C1,15)-YY1;

T14:=REF(C1,14)-YY1;

T13:=REF(C1,13)-YY1;

T12:=REF(C1,12)-YY1;

T11:=REF(C1,11)-YY1;

T10:=REF(C1,10)-YY1;

T9:=REF(C1,9)-YY1;

T8:=REF(C1,8)-YY1;

T7:=REF(C1,7)-YY1;

T6:=REF(C1,6)-YY1;

T5:=REF(C1,5)-YY1;

T4:=REF(C1,4)-YY1;

T3:=REF(C1,3)-YY1;

T2:=REF(C1,2)-YY1;

T1:=REF(C1,1)-YY1;

T0:=C1-YY1;

TT:=T19*T19 T18*T18 T17*T17 T16*T16 T15*T15 T14*T14 T13*T13 T12*T12 T11*T11 T10*T10 T9*T9 T8*T8 T7*T7 T6*T6 T5*T5 T4*T4 T3*T3 T2*T2 T1*T1 T0*T0;

TT1:=TT/20;

空:=SQRT(TT1);

ZY0:=MA(C,20);

ZY1:=MA(C,63);

ZYY1:=ZY0*2-ZY1;

ZT19:=REF(C,19)-ZYY1;

ZT18:=REF(C,18)-ZYY1;

ZT17:=REF(C,17)-ZYY1;

ZT16:=REF(C,16)-ZYY1;

ZT15:=REF(C,15)-ZYY1;

ZT14:=REF(C,14)-ZYY1;

ZT13:=REF(C,13)-ZYY1;

ZT12:=REF(C,12)-ZYY1;

ZT11:=REF(C,11)-ZYY1;

ZT10:=REF(C,10)-ZYY1;

ZT9:=REF(C,9)-ZYY1;

ZT8:=REF(C,8)-ZYY1;

ZT7:=REF(C,7)-ZYY1;

ZT6:=REF(C,6)-ZYY1;

ZT5:=REF(C,5)-ZYY1;

ZT4:=REF(C,4)-ZYY1;

ZT3:=REF(C,3)-ZYY1;

ZT2:=REF(C,2)-ZYY1;

ZT1:=REF(C,1)-ZYY1;

ZT0:=C-ZYY1;

ZTT:=ZT19*ZT19 ZT18*ZT18 ZT17*ZT17 ZT16*ZT16 ZT15*ZT15 ZT14*ZT14 ZT13*ZT13 ZT12*ZT12 ZT11*ZT11 ZT10*ZT10 ZT9*ZT9 ZT8*ZT8 ZT7*ZT7 ZT6*ZT6 ZT5*ZT5 ZT4*ZT4 ZT3*ZT3 ZT2*ZT2 ZT1*ZT1 ZT0*ZT0;

ZTT1:=ZTT/20;

Z空:=SQRT(ZTT1);

成交量放大:=(Z空-STD(C,20))/Z空*100;

XG:CROSS(0,成交量放大);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号