广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

大智慧5分鐘成交量选股

  • 牛股公式
  • 2020-09-08 09:25
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民寻求帮助:

规定:

1.公式M1超过M2的另外成交量出現的第一根红柱超过前边的最终一根红柱成交量。

公式:N 20 1 50

N1 7 1 20

N2 79 1 100

JJ:=(CLOSE HIGH LOW)/3;

A:=EMA(JJ,10);

B:=REF(A,1);

STICKLINE(A>B,A,B,5,0),COLORYELLOW;

STICKLINE(A<B,A,B,5,0),COLORBLUE;

M1:EMA(CLOSE,3);

M2:EMA(CLOSE,8);

M3:EMA(M2,13);

M4:EMA(M2,55);

VAR1:=EMA(M3,55);

M5:EMA(M4,81);

M6:EMA(VAR1,144), COLORRED,LINETHICK2;

VAR2:=(REF(HIGH,1) REF(LOW,1))/2;

VAR3:=MA(CLOSE,N) 2*STD(CLOSE,N);

DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);

DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'售出'), COLORGREEN;

VAR4:=REF(CLOSE,1);

VAR5:=SMA(MAX(CLOSE-VAR4,0),N1,1)/SMA(ABS(CLOSE-VAR4),N1,1)*100;

VAR6:=CROSS(N2,VAR5);

VAR7:=FILTER(VAR6,4);

DRAWICON(VAR7,HIGH*1.035,2);

DRAWTEXT(VAR7,HIGH*1.02,'售出'), COLORGREEN;

A7:=(2*C H L)/4;

VAR10:=LLV(LOW,34);

VAR11:=HHV(HIGH,34);

SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

SD:=EMA(0.667*REF(SK,1) 0.333*SK,5);

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND

COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买入') ,COLORRED;

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND

COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND

REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND

OPEN>REF(CLOSE,1),1,0),LOW,'●买入'), COLORRED;

D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08

AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●股票抄底'),COLORRED;

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR000033;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000066;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000CC;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000FF;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCC66FF;

STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR990000;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;

STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR555555;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;

大智慧5分钟成交量选股

解释以下:

V>REF(V,REF(SUMBARS(C>REF(C,1),1),1))AND REF(C,1)<REF(C,2)AND C>REF(C,1)AND EMA(CLOSE,3)>EMA(CLOSE,8);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号