广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

1个出現吸字的选股公式

  • 牛股公式
  • 2020-09-08 09:21
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民寻求帮助:

请教师写1个出現吸字的选股公式 (已处理:墨髯公)

总手:VOL;

zz:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);

v5:MA(V,5),colorwhite;

v12:MA(V,12),coloryellow;

V34:=MA(V,34);

C6:=MA(C,6);

STICKLINE(C,0,VOL,8,0),RGB(51,51,51);

STICKLINE(CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,0,VOL,8,0),RGB(255,0,0);

STICKLINE(CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,0,VOL,8,0),RGB(0,255,0);

STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL,8,0),RGB(255,187,0);

STICKLINE(VOL<MA(VOL,5)/2 AND V<v12/2,0,VOL,8,0),RGB(0,102,255);

STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,VOL*0.5,0,8,0),RGB(255,0,0);

STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,VOL*0.5,0,8,0),RGB(0,255,0);

DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,'天'),coloryellow;

DRAWTEXT (VOL<MA(VOL,5)/2 AND V<v12/2,(V5 V)/2,'地'),colorblue;

DRAWTEXT (CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,0,'吸'),colorred;

DRAWTEXT (CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,0,'出'),colorgreen;

IF(1>0)

{

表明:"红吸,绿出,黄天,蓝地";

RETURN;

}

解释以下:

总手:=VOL;

zz:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);

v5:=MA(V,5);

v12:=MA(V,12);

V34:=MA(V,34);

C6:=MA(C,6);

CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号