广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把买进持股指标值出現绿柱和粉色十字数据信号改为选择股票

  • 牛股公式
  • 2020-09-08 09:20
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师在出現买进持股红拄和粉色的十字数据信号时做下选股公式.感谢.

EMA13:=EMA(C,13),COLORWHITE;

EMA21:=EMA(C,21),COLORYELLOW;

EMA34:=EMA(C,34),COLORFF00FF;

EMA60:=MA(C,60),COLORFFCC66;

VAR2:=(2*CLOSE HIGH LOW)/4;

VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);

VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);

散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;

庄家:=EMA(0.667*REF(散户,1) 0.333*散户,2)*VAR3;

DRAWTEXT(VOL=HHV(VOL,20),C ,'------------------------------------------------------------'),COLOR808080;

DRAWTEXT(CROSS(散户,庄家) AND 散户70,H 0.05,'←高抛'),COLORGREEN;

DRAWICON(CROSS(散户,庄家) AND 散户70,H 0.05,2);

VAR9:=CLOSE-REF(CLOSE,5);

VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);

VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);

售出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);

DRAWICON(售出20 AND FILTER(VC=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA{,LINETHICK2};

抄底逃顶:IF(A1X0,REF((C O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,{LINETHICK2};

买进持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3;

售出减仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;

STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;

STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;

STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;

STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;

撰写方式:A0:=(L H C*2)/4;

A1:=EMA(A0,14);

A1X:=(A1-REF(A1,1))/REF(A1,1)*100;

AA:=CROSS(A1X,0);

买线:=EMA(CLOSE,2);

卖线:=EMA(SLOPE(CLOSE,21)*20 CLOSE,42);

B1:=CROSS(买线,卖线);

AA AND B1;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号