广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在CCI小精灵加出現抄底时选股

  • 牛股公式
  • 2020-09-08 09:18
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网友求助:

N:=14;

VAR1:=REF((LOW OPEN CLOSE HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主要入场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;

震仓:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;

移动平均线:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORAABBDD;

BB:=((REF(移动平均线,1)<REF(移动平均线,2) AND 移动平均线<-20 AND 移动平均线>-25) AND 移动平均线>=REF(移动平均线,1)) OR (REF(CROSS(-20,移动平均线),1) AND CROSS(移动平均线,-20));

DRAWTEXT(BB,80,'见底数据信号'),COLOR41B5FA;

见底数据信号:IF(BB,80,-1),COLORRED;

TYP:=(HIGH LOW CLOSE)/3;

CCI20:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)) COLORYELLOW;

K:=SMA(CCI20,3,1);

D:=SMA(K,3,1);

指数值TYP:=(INDEXH INDEXL INDEXC)/3;

指数值CCI:=(指数值TYP-MA(指数值TYP,N))/(0.015*AVEDEV(指数值TYP,N));

DRAWBAND(K,RGB(255,50,100),D,RGB(0,200,0));

IF(CCI20<REF(CCI20,1),CCI20,DRAWNULL),COLORFFFF00,LINETHICK1;

IF(CCI20>REF(CCI20,1),CCI20,DRAWNULL),COLOR0000EA,LINETHICK2;

超跌股:-175,POINTDOT,COLORCYAN,LINETHICK4;

STICKLINE(CCI20<=-185,-185,-200,2,0),COLOR377CF0;

顶端:150,POINTDOT,COLORGREEN,LINETHICK4;

STICKLINE(CCI20>=150,158,168,2,0),COLORGREEN;

强悍买进:STICKLINE(C,100,100,-1,0),COLORLIMAGENTA;

反跳买进:STICKLINE(C,-100,-100,-1,0),COLOR0099FF;

抄底:IF(CROSS(CCI20,反跳买进),-100,0),STICK,COLORYELLOW,LINETHICK2;

DRAWTEXT( CURRBARSCOUNT=45,198,'★主要入场 见底 CCI背驰 先价提升 主动权分时图确定★'),COLORCYAN;

在CCI精灵加出现抄底时选股

解释以下:

N:=14;

TYP:=(HIGH LOW CLOSE)/3;

CCI20:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));

抄底:CROSS(CCI20,-100);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号