广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

获取潜力股王图选择股票预警信息公式计算

  • 牛股公式
  • 2020-09-08 09:18
  • 牛股网
广告管理-720PX*80PX

撰写标准:{N:2,500,20 N1:2,500,7 N2:2,500,69}

M3:=EMA(CLOSE,3);

M8:EMA(CLOSE,8),COLOR008000;

M13:EMA(M8,13),COLOR0000FF;

M62:EMA(M8,55),COLORF0F000;

VAR1:=EMA(M13,62);

M81:EMA(M62,81),COLOR00FFFF;

M144:EMA(VAR1,144),LINETHICK2,COLOR0000FF;

M250:EMA(VAR1,250),POINTDOT,LINETHICK2,COLORF00FF0;

VAR2:=(CLOSE HIGH LOW)/(3);

VAR3:=(EMA(VAR2,10));

VAR4:=(REF(VAR3,1));

STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),COLOR00FFFF;

STICKLINE((VAR3

VAR5:=((REF(HIGH,1) REF(LOW,1))/(2));

VAR6:=MA(CLOSE,N) ((2)*(STD(CLOSE,N)));

DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),'★'),COLOR00FFFF;

DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),'↓卖'),COLOR008000;

VAR7:=REF(CLOSE,1);

VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);

VAR9:=CROSS(N2,VAR8);

VARA:=(FILTER(VAR9,4));

DRAWTEXT(VARA,(HIGH)*(1.04),'↓卖'),COLORFFFFFF;

VARB:=((2)*(CLOSE) HIGH LOW)/(4);

VARC:=LLV(LOW,34);

VARD:=HHV(HIGH,34);

VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7));

VARF:=(EMA((0.667)*(REF(VARE,1)) (0.333)*(VARE),5));

DRAWTEXT(IF(((COUNT((CLOSE0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,'●买进'),COLORFF00FF;

DRAWTEXT(IF(((COUNT((CLOSE0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●买进'),COLOR00FFFF;

VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3));

DRAWTEXT(IF((CLOSE(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●股票抄底'),COLOR0000FF;

寻求帮助诸位侠客,将 DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),'★'),COLOR00FFFF;

该句中的'★'改成选择股票(预警信息)公式计算,感谢诸位啦~~

撰写方式:VAR2:=(CLOSE HIGH LOW)/(3);

VAR3:=(EMA(VAR2,10));

VAR4:=(REF(VAR3,1));

XG:CROSS(VAR3,VAR4);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号