广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

macd绿柱缩短的公式计算

  • 牛股公式
  • 2020-09-08 09:17
  • 牛股网
广告管理-720PX*80PX

编写标准:1.macd绿柱总面积对比以前变小,2.绿柱子慢慢缩短,3.时间可调,选出N日内最短绿柱;

编写方式:N:=9;{设成可调主要参数}

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

XG:HHV(MACD,N)=MACD AND EVERY(MACD>REF(MACD,1),N) and MACD<0;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号