广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把通达信公式的追涨停公式计算制成预警信息

  • 牛股公式
  • 2020-09-08 09:13
  • 牛股网
广告管理-720PX*80PX

撰写标准:源代码以下:

T:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);

N:=IF((T > 0.35),6,65);

W:=((-((100)*(HHV(H,N) - C))/(HHV(HIGH,N) - LLV(L,N))));

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

J0:=(HIGH LOW)/2;

QJ:=EMA(J0,3);

J1:=IF(CLOSE>QJ,VOL,0);

J2:=IF(CLOSE

BB:=MA(SUM(J1-J2,22),3),COLOR00DDDD,NODRAW;

累加:=21*BB 20*REF(BB,1) 19*REF(BB,2) 18*REF(BB,3) 17*REF(BB,4)

16*REF(BB,5) 15*REF(BB,6) 14*REF(BB,7) 13*REF(BB,8) 12*REF

(BB,9) 11*REF(BB,10) 10*REF(BB,11) 9*REF(BB,12) 8*REF(BB,13)

7*REF(BB,14) 6*REF(BB,15) 5*REF(BB,16) 4*REF(BB,17) 3*REF

(BB,18) 2*REF(BB,19) REF(BB,20);

WMA:=累加/(21 1)/21*2;

CC:=WMA,COLOR008800,NODRAW;

VAR3:=(BB-CC);VAR4:=SMA(RV,3,1);

VAR5:=SMA(VAR4,3,1);

KK:=EMA(SMA(RG,3,1),2),COLORFFFFFF;

DD:=SMA(KK,3,1),COLOR00FFFF;

每天涨停:CROSS(W,-2) AND CROSS(VAR4,VAR5) AND CROSS(KK,DD);

不胜感激!!!

撰写方式:

T:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);

N:=IF((T > 0.35),6,65);

W:=((-((100)*(HHV(H,N) - C))/(HHV(HIGH,N) - LLV(L,N))));

RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VAR4:=SMA(RV,3,1);

VAR5:=SMA(VAR4,3,1);

KK:=EMA(SMA(RG,3,1),2);

DD:=SMA(KK,3,1);

每天涨停:CROSS(W,-2) AND CROSS(VAR4,VAR5) AND CROSS(KK,DD);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号