广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

资金突破,优化到 数据大取得成功高指标值里

  • 牛股公式
  • 2020-09-07 09:43
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民寻求帮助:

情请教师把 资金突破,优化到 数据大取得成功高指标值里 线上等候 教师,

资金突破源代码,

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20 C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

Z1:=REF(HIGH,4)=HHV(HIGH,2*4 1);

Y1:=FILTER(Z1,3);

C1:=BACKSET(Y1,3 1);

D1:=FILTER(C1,3);

A2:=REF(LOW,3)=LLV(LOW,2*3 1);

V2:=FILTER(A2,3);

C2:=BACKSET(V2,3 1);

D2:=FILTER(C2,3);

E1:=(REF(LLV(LOW,2*3),1) REF(HHV(HIGH,2*3),1))/2;

E2:=(HIGH LOW)/2;

H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;

H2:=D1 AND NOT(D2 AND E1>=E2);

L1:=D2 AND NOT(D1 AND E1=E2);

X1:=REF(BARSLAST(H1),1) 1;

F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));

G1:=F1>REF(F1,1);

I1:=BACKSET(G1,2);

LD:=I1>REF(I1,1);

L2:=LD OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;

X2:=REF(BARSLAST(L2),1) 1;

F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));

G2:=F2>REF(F2,1);

I2:=BACKSET(G2,2);

HD:=I2>REF(I2,1);

UU2:=BACKSET(ISLASTBAR=1,BARSLAST(HD) 1);

VV2:=UU2>REF(UU2,1);

WW2:=BACKSET(VV2,REF(BARSLAST(HD),1) 2);

XX2:=WW2>REF(WW2,1);

突破线:=REF(H,BARSLAST(VV2));

持股线:=REF(H,BARSLAST(XX2));

TP1:=CROSS(C,突破线);

TP2:=CROSS(C,持股线);

STICKLINE(TP1,H,L,0,0),COLORYELLOW;

STICKLINE(TP1,C,O,3,0),COLORYELLOW;

STICKLINE(TP1,C,O,3,0),COLORYELLOW;

STICKLINE(TP1,C,O,1,0),COLORYELLOW;

DRAWTEXT(TP1,LOW*0.98,'资金突破'),LINETHICK1,COLORYELLOW;

STICKLINE(TP2,H,L,0,0),COLORYELLOW;

STICKLINE(TP2,C,O,3,0),COLORYELLOW;

STICKLINE(TP2,C,O,3,0),COLORYELLOW;

STICKLINE(TP2,C,O,1,0),COLORYELLOW;

DRAWTEXT(TP2,LOW*0.98,'资金突破'),LINETHICK1,COLORYELLOW;

数据大取得成功高指标源码

AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);

AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);

AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);

BB1:=0;

B一万元:=DVOL*DCLOSE/100;

B1差:=B一万元-REF(B一万元,1);

B两万元:=DVOL*DCLOSE/100;

B2比:=B两万元/REF(B两万元,1);

资金净流入万余元:=(AAA2-AAA3-0.5*AAA4);

PM:=MA(资金净流入万余元,1);

PMA:=PM/REF(PM,1)>1;

PMB:=REF(PMA,1)<1 AND PMA;

登陆密码:(EMA(MA(B一万元,2),2))/100000,NODRAW;

二日比:=登陆密码/REF(登陆密码,1);

选择股票:PMB AND 登陆密码>REF(登陆密码,1) AND 二日比>1,COLORRED,NODRAW;

MA5:MA(C,5),COLORGREEN,LINETHICK2;

MA10:MA(C,10),COLORRED,LINETHICK1;

MA30:MA(C,30),COLORMAGENTA,LINETHICK1.5;

MA60:MA(C,60);

MA120:MA(C,120);

DRAWNUMBER(选择股票=1 ,L,登陆密码),COLORYELLOW;

DRAWICON(选择股票,L*0.975,1);

DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIF,9);

AAA:=(DIF-DEA)*2*60;

解释以下:

AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);

AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);

AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);

BB1:=0;

B一万元:=DVOL*DCLOSE/100;

B1差:=B一万元-REF(B一万元,1);

B两万元:=DVOL*DCLOSE/100;

B2比:=B两万元/REF(B两万元,1);

资金净流入万余元:=(AAA2-AAA3-0.5*AAA4);

PM:=MA(资金净流入万余元,1);

PMA:=PM/REF(PM,1)>1;

PMB:=REF(PMA,1)<1 AND PMA;

登陆密码:=(EMA(MA(B一万元,2),2))/100000;

二日比:=登陆密码/REF(登陆密码,1);

选择股票:=PMB AND 登陆密码>REF(登陆密码,1) AND 二日比>1;

Z1:=REF(HIGH,4)=HHV(HIGH,2*4 1);

Y1:=FILTER(Z1,3);

C1:=BACKSET(Y1,3 1);

D1:=FILTER(C1,3);

A2:=REF(LOW,3)=LLV(LOW,2*3 1);

V2:=FILTER(A2,3);

C2:=BACKSET(V2,3 1);

D2:=FILTER(C2,3);

E1:=(REF(LLV(LOW,2*3),1) REF(HHV(HIGH,2*3),1))/2;

E2:=(HIGH LOW)/2;

H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;

H2:=D1 AND NOT(D2 AND E1>=E2);

L1:=D2 AND NOT(D1 AND E1=E2);

X1:=REF(BARSLAST(H1),1) 1;

F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));

G1:=F1>REF(F1,1);

I1:=BACKSET(G1,2);

LD:=I1>REF(I1,1);

L2:=LD OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;

X2:=REF(BARSLAST(L2),1) 1;

F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));

G2:=F2>REF(F2,1);

I2:=BACKSET(G2,2);

HD:=I2>REF(I2,1);

UU2:=BACKSET(ISLASTBAR=1,BARSLAST(HD) 1);

VV2:=UU2>REF(UU2,1);

WW2:=BACKSET(VV2,REF(BARSLAST(HD),1) 2);

XX2:=WW2>REF(WW2,1);

突破线:=REF(H,BARSLAST(VV2));

资金突破:=CROSS(C,突破线);

资金突破 and 选择股票;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号