广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把"K线穿60"的公式改动成条件选股公式

  • 牛股公式
  • 2020-09-07 10:17
  • 牛股网
广告管理-720PX*80PX

编写标准:K线穿60公式编码以下:

A1:=MA(CLOSE,7);

A2:=MA(CLOSE,14);

A3:=MA(CLOSE,25);

DT:=COUNT(A1>A2 AND A2>A3 ,3)=3;

SC:=CROSS(C,MA(C,60));

XG:SC AND DT;

DRAWTEXT(XG,0.58,'埋伏'),COLORYELLOW;

ST:=STRFIND(STKNAME,'ST',1)>0;

S:=STRFIND(STKNAME,'S',1)>0;

停牌:=(DYNAINFO(4)=0);

盘子:=CAPITAL/100;

NOT(ST) AND NOT(停牌) AND NOT(S) AND 盘子<130000 ;

编写方式 :A1:=MA(CLOSE,7);

A2:=MA(CLOSE,14);

A3:=MA(CLOSE,25);

DT:=COUNT(A1>A2 AND A2>A3 ,3)=3;

SC:=CROSS(C,MA(C,60));

XG:=SC AND DT;

ST:=STRFIND(STKNAME,'ST',1)>0;

S:=STRFIND(STKNAME,'S',1)>0;

停牌:=(DYNAINFO(4)=0);

盘子:=CAPITAL/100;

NOT(ST) AND NOT(停牌) AND NOT(S) AND 盘子<130000 and XG;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号