广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把动能指标值出現黄柱兰底时做个选股公式

  • 牛股公式
  • 2020-09-07 09:42
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民寻求帮助:

把能量指标出现黄柱兰底时做个选股公式

出現黄柱兰底时做个选股公式

M1:=5;

M2:=40;

M3:=135;

换手:VOL/CAPITAL*100,COLORYELLOW;

预估换手:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1))/CAPITAL*100,0);

STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,-21),COLOR66CCCC;

十日换手:SUM(换手,10);

预测量:IF(CURRBARSCOUNT=1 AND PERIOD=5,AMO*240/FROMOPEN,AMO),NODRAW;

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测量,0,-1,-1),COLOR00C0C0;

具体交易量:AMO,VOLSTICK;

增涨放量上涨:STICKLINE(预测量/REF(AMO,1)>=1.5 AND C>REF(C,1),AMO,0,2.2,0),COLORYELLOW;

动态性底部放量:IF(REF(V,1)=HHV(V,20),REF(V,1),REF(REF(V,1),BARSLAST(REF(V,1)=HHV(V,20)))),COLORFFCC66;

动态性底部放量:IF(AMO=LLV(AMO,20),AMO,REF(AMO,BARSLAST(AMO=LLV(AMO,20)))),COLORYELLOW;

STICKLINE(预测量=动态性底部放量 AND 动态性底部放量<REF(动态性底部放量,0),动态性底部放量,动态性底部放量,1,0),COLORGRAY;

IF(预测量=动态性底部放量 AND 动态性底部放量<REF(动态性底部放量,1),动态性底部放量,DRAWNULL),LINETHICK3,COLORRED;

MAV5:MA(具体交易量,M1),COLORRED;

MAV40:MA(具体交易量,M2),COLORGREEN;

MAV135:MA(具体交易量,M3),COLOR808000;

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN) (CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;

主卖:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;

买比:主买/VOL*100,COLORRED;

{STICKLINE(C<REF(C,1),0,V,8,0),COLOR999900;

STICKLINE(C>=REF(C,1),0,V,8,0),COLOR0000E5;

STICKLINE(VOL,0,VOL,6,0),COLOR555500;

STICKLINE(VOL,0,VOL,5,0),COLOR888800;

STICKLINE(VOL,0,VOL,4,0),COLORAAAA00;

STICKLINE(VOL,0,VOL,3,0),COLORCCCC00;

STICKLINE(VOL,0,VOL,2,0),COLOREEEE00;

STICKLINE(VOL,0,VOL,1,0),COLORFFFF00;

STICKLINE(主买,0,主买,6,0),COLOR000055;

STICKLINE(主买,0,主买,5,0),COLOR000088;

STICKLINE(主买,0,主买,4,0),COLOR0000AA;

STICKLINE(主买,0,主买,3,0),COLOR0000CC;

STICKLINE(主买,0,主买,2,0),COLOR0000EE;

STICKLINE(主买,0,主买,1,0),COLOR0000FF;}

STICKLINE(换手>25,0,V*-300,5,0),COLORGREEN;

STICKLINE(换手>2 AND 换手<=3,0,V*-200,1,0),COLORWHITE;

STICKLINE(换手>3 AND 换手<=5,0,V*-200,1,0),COLORFF0000;

STICKLINE(换手>5 AND 换手<=8,0,V*-200,1,0),COLORYELLOW;

STICKLINE(换手>8 AND 换手<=15,0,V*-200,1,0),COLORFF22EE;

STICKLINE(换手>15,0,V*-200,1,0),COLOR0000FF;

VAR2:=0.0001*AMOUNT;

MA1:=0.0001*MA(AMOUNT,5);

MA2:=0.0001*MA(AMOUNT,10);

100天底部放量:=LLV(VAR2,100)=VAR2,STICK,COLORRED,LINETHICK4;

解释以下:

换手:=VOL/CAPITAL*100;

换手>3 AND 换手<=5;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号