广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把KDJ公式计算中出現"买进"在指标值中可以选择股票

  • 牛股公式
  • 2020-09-07 09:34
  • 牛股网
广告管理-720PX*80PX

撰写标准:Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

Var6:=(Var3 Var4 Var5)/3;

Var7:=EMA(Var6,5);

指标值: EMA(EMA(Var3,5),5)*3, COLORSTICK;

Var8:=IF(Var610;

股票换手: VOL/CAPITAL*100,colorgreen;

DRAWTEXT(VarA=20,15,'底端'),linethick1,colorwhite;

STICKLINE((VarA=20),0,10,5,0),colorwhite;

VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)<=REF(ZIG(3,5),3));

VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)>=REF(ZIG(3,5),3));

STICKLINE((VARC=1),(-14),0,4,0),Color0000FF;

DRAWTEXT((VARC=1),(-14),'买进'),Color0000FF;

STICKLINE((VARD=1),14,0,4,0),Color00FF00;

DRAWTEXT((VARD=1),18,'售出'),Color00FF00;

VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA

((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA

((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var11:=VarFREF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,'大资产主题活动'),linethick1,COLORff00ff;

STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;

Var12:=(HIGH LOW CLOSE)/3;

Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));

Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));

Var15:=IF(Var13>=150 AND Var13=150 AND Var14<200,10,0);

Var16:=IF(Var13-200 AND Var14-200,-10,Var15);

Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

Var18:=100-ABS(Var17);

Var19:=IF(Var180,VarE,0);

Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var1348 AND Var1B>60 AND Var19<100;

DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,'巨额交货'),linethick1,COLORffcc66;

撰写方式 :VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG

(3,5),2)<=REF(ZIG(3,5),3));

VARC=1;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号