广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

双头动能,请教师改动为大智慧可用

  • 牛股公式
  • 2020-09-07 09:33
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网友求助:

STICKLINE(C>0,18,24,20,0),COLORBROWN;

STICKLINE(C>0,18,12,20,0),color18A4FF;

STICKLINE(C>0,6,12,20,0),COLORGRAY;

STICKLINE(C>0,0,6,20,0),COLORBLUE;

STICKLINE(C>0,24,30,20,0),ColorFFAA00;

平均价:=(2*C (H-L)/2 L o)/4;

n:=3;

C1:=10*CLOSE/ema(C,170),LINETHICK;

H1:=10*HIGH/ema(H,170);

L1:=10*LOW/ema(L,170);

FA:=5;FB:=10;FC:=MA(C1,3);FD:=MA(C1,10);FE:=MA(C1,20);FF:=MA(C1,30);FG:=MA(C1,60);

FH:=ABS(FC-FD)/MIN(FC,FD);FI:=ABS(FC-FE)/MIN(FC,FE);FJ:=ABS(FC-FF)/MIN(FC,FF);

FK:=ABS(FE-FD)/MIN(FE,FD);FL:=ABS(FF-FD)/MIN(FF,FD);FM:=ABS(FE-FF)/MIN(FE,FF);

FN:MAX(MAX(MAX(FH,FI),MAX(FJ,FK)),MAX(FL,FM))*100,LINETHICK2;

FO:EMA(FN,3),COLORWHITE;

FILLRGN(FO>FB AND C1<FE,FO,FB),COLOR00bb00;

FILLRGN(FO>FB AND C1>FE,FO,FB),ColorFFC0FF;

FILLRGN(FO>FB AND FO>=REF(fo,1)AND C1>FE,FO,FB),COLOR9900FF;

FILLRGN(FO<FA,FO,FA),COLORCYAN;

JGX:=(13*平均价 12*REF(平均价,1) 11*REF(平均价,2) 10*REF(平均价,3) 9*REF(平均价,4) 8*REF(平均价,5)

7*REF(平均价,6) 6*REF(平均价,7) 5*REF(平均价,8) 4*REF(平均价,9) 3*REF(平均价,10) 2*REF(平均价,11)

1*REF(平均价,12))/(13 12 11 10 9 8 7 6 5 4 3 2 1),COLORRED,LINETHICK2;

管理决策线:=MA(JGX,2),COLORRED,LINETHICK2;

发展趋势:=((eMA(平均价,3) eMA(平均价,18))/2-(eMA(平均价,14) eMA(平均价,42))/2),COLORWHITE,LINETHICK2;

中:=eMA(发展趋势,8),COLOR00bb00,LINETHICK2;

MACD2:=2*(发展趋势-中),LINETHICK;

VAR42:=((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100);

K:=sMA(VAR42,2,1),COLORFF8800;

D:=sMA(K,2,1),COLORFF8800,LINETHICK1;

j:=3*k-2*D,COLORWHITE;

c11:=(eMA(平均价,3)*7 eMA(平均价,7)*3)/10,COLOR9900FF;

奇妙线:=2*WINNER(C11)-1;

A1:=COUNT(FO>5 AND FN>FO AND C1>FE,n);

A2:=COUNT(c>管理决策线,n);

A3:=COUNT(发展趋势>=REF(发展趋势,1)AND 发展趋势>中,n);

A4:=COUNT(J>=50 AND J>D,n),COLORWHITE;

a5:=COUNT(奇妙线>-0.5 AND 奇妙线>Ema(奇妙线,5),N);

双头动能:(A1 A2 A3 A4 a5)*2,COLORRED,LINETHICK2;

M3:EMA(双头动能,3),COLOR00bb00,LINETHICK2;

解释以下:

平均价:=(2*C (H-L)/2 L o)/4;

n:=3;

C1:=10*CLOSE/ema(C,170) ;

H1:=10*HIGH/ema(H,170);

L1:=10*LOW/ema(L,170);

FA:=5;FB:=10;FC:=MA(C1,3);FD:=MA(C1,10);FE:=MA(C1,20);FF:=MA(C1,30);FG:=MA(C1,60);

FH:=ABS(FC-FD)/MIN(FC,FD);FI:=ABS(FC-FE)/MIN(FC,FE);FJ:=ABS(FC-FF)/MIN(FC,FF);

FK:=ABS(FE-FD)/MIN(FE,FD);FL:=ABS(FF-FD)/MIN(FF,FD);FM:=ABS(FE-FF)/MIN(FE,FF);

FN:MAX(MAX(MAX(FH,FI),MAX(FJ,FK)),MAX(FL,FM))*100,LINETHICK2;

FO:EMA(FN,3),COLORWHITE;

STICKLINE(FO>FB AND C1<FE,FO,FB ,10,0 ),COLOR00bb00;

STICKLINE(FO>FB AND C1>FE,FO,FB,10,0),ColorFFC0FF;

STICKLINE(FO>FB AND FO>=REF(fo,1)AND C1>FE,FO,FB,10,0),COLOR9900FF;

STICKLINE(FO<FA,FO,FA,10,0),COLORCYAN;

JGX:=(13*平均价 12*REF(平均价,1) 11*REF(平均价,2) 10*REF(平均价,3) 9*REF(平均价,4) 8*REF(平均价,5)

7*REF(平均价,6) 6*REF(平均价,7) 5*REF(平均价,8) 4*REF(平均价,9) 3*REF(平均价,10) 2*REF(平均价,11)

1*REF(平均价,12))/(13 12 11 10 9 8 7 6 5 4 3 2 1) ;

管理决策线:=MA(JGX,2) ;

发展趋势:=((eMA(平均价,3) eMA(平均价,18))/2-(eMA(平均价,14) eMA(平均价,42))/2) ;

中:=eMA(发展趋势,8) ;

MACD2:=2*(发展趋势-中) ;

VAR42:=((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100);

K:=sMA(VAR42,2,1) ;

D:=sMA(K,2,1) ;

j:=3*k-2*D ;

c11:=(eMA(平均价,3)*7 eMA(平均价,7)*3)/10 ;

奇妙线:=2*WINNER(C11)-1;

A1:=COUNT(FO>5 AND FN>FO AND C1>FE,n);

A2:=COUNT(c>管理决策线,n);

A3:=COUNT(发展趋势>=REF(发展趋势,1)AND 发展趋势>中,n);

A4:=COUNT(J>=50 AND J>D,n) ;

a5:=COUNT(奇妙线>-0.5 AND 奇妙线>Ema(奇妙线,5),N);

双头动能:(A1 A2 A3 A4 a5)*2 ;

M3:EMA(双头动能,3) ;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号