广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把函数drawnull改为大智慧可用

  • 牛股公式
  • 2020-09-07 09:29
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网友求助:

HH:=HHV(HIGH,XK);

LL:=LLV(LOW ,XK);

OO:=IF(XK<=1,OPEN,REF(OPEN,XK-1));

CCZ:=CLOSE;

XH:=CONST(IF(ISLASTBAR,IF(XR<=1,HH,REF(HH,XR-1)),DRAWNULL));

XL:=CONST(IF(ISLASTBAR,IF(XR<=1,LL,REF(LL,XR-1)),DRAWNULL));

XO:=CONST(IF(ISLASTBAR,IF(XR<=1,OO,REF(OO,XR-1)),DRAWNULL));

XC:=CONST(IF(ISLASTBAR,IF(XR<=1,CCZ,REF(CCZ,XR-1)),DRAWNULL));

解释以下:

HH:=HHV(HIGH,XK);

LL:=LLV(LOW ,XK);

OO:=IF(XK<=1,OPEN,REF(OPEN,XK-1));

CC:=CLOSE;

XH:=IF(BARSCOUNT(C),IF(XR<=1,HH,REF(HH,XR-1)),0);

XL:=IF(BARSCOUNT(C),IF(XR<=1,LL,REF(LL,XR-1)),0);

XO:=IF(BARSCOUNT(C),IF(XR<=1,OO,REF(OO,XR-1)),0);

XC:=IF(BARSCOUNT(C),IF(XR<=1,CC,REF(CC,XR-1)),0);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号