广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

求某一时间段的最高价、最低价,和收盘价的最大、最低价

  • 牛股公式
  • 2020-09-07 09:23
  • 牛股网
广告管理-720PX*80PX

撰写标准:我想问一下怎样求某一时间段的最高价、最低价,和收盘价的最大、最低价?

例如我觉得显示信息二0一二年1月21日至二0一二年4月12日时间段的

1)区间最高价

2)区间最低价

3)区间收盘价的最高价

4)区间收盘价的最低价

求教老师们,做到这四个目地涵数要怎么写?

撰写方式 :VAR1:=DATE=1120227;

VAR2:=DATE=1120307;

VAR3:=CONST(BARSLAST(VAR1));

VAR4:=CONST(BARSLAST(VAR2));

VAR5:=VAR3-VAR4;

QJH:=REF(HHV(H,VAR5),VAR4 1);

QJL:=REF(LLV(L,VAR5),VAR4 1);

QJCH:=REF(HHV(C,VAR5),VAR4 1);

QJCL:=REF(LLV(C,VAR5),VAR4 1);

区间最大:CONST(QJH);

区间最少:CONST(QJL);

区间收市最大:CONST(QJCH);

区间收市最少:CONST(QJCL);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号