广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把嘉嘉成本费乖离指标公式改成同花顺的

  • 牛股公式
  • 2020-09-07 09:22
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式 :网民寻求帮助:

请教师帮我把嘉嘉成本费乖离指标公式改成同花顺的,感谢!

DIF:(EMA(CLOSE,12) - EMA(CLOSE,26)),COLORRED,NODRAW;

DEA:EMA(DIF,9),COLOR00FFFF,NODRAW;

MACD:8*(DIF-DEA),NODRAW;

GLM:COST(50)-COST(20),COLORRED,LINETHICK0;

GL50:EMA(C-COST(50),5),COLOR00FFFF,LINETHICK0;

GL20:EMA(C-COST(20),5),COLORFF00FF,LINETHICK0;

DRAWBAND(GLM,RGB(60,60,60),0,RGB(60,60,60));

DRAWBAND(GL20,RGB(100,40,100),GLM,RGB(30,100,30));

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;

STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR888888;

STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLORBBBBBB;

STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLORDDDDDD;

STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR3377AA;

STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR3388BB;

STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR4499CC;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLORFF3300;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLORFF5500;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLORFF7700;

IF(C,0,DRAWNULL),COLORRED,LINETHICK2;

IF(DIF>0 AND MACD<=0,0,DRAWNULL),COLORFFFFFF,LINETHICK2;

IF(DIF<=0 AND MACD>0,0,DRAWNULL),COLORFF09FF,LINETHICK2;

IF(DIF<=0 AND MACD<=0,0,DRAWNULL),COLORBBB000,LINETHICK2;

GLM,COLORRED,LINETHICK1;

IF(GLM<REF(GLM,1),GLM,DRAWNULL),COLOR00FF00;

STICKLINE(CROSS(GL20,GLM),GLM*2,GLM,2,0),COLORFF00FF;

GL50,COLOR00FFFF,LINETHICK1;

GL20,COLORFF00FF,LINETHICK1;

IF(GL50<=REF(GL50,1),GL50,DRAWNULL),COLORBB0000;

IF(GL20<=REF(GL20,1),GL20,DRAWNULL),COLORFFF000;

解释以下:

DIF:(EMA(CLOSE,12) - EMA(CLOSE,26)),COLORRED,LINETHICK0;

DEA:EMA(DIF,9),COLOR00FFFF,LINETHICK0;

MACD:8*(DIF-DEA),LINETHICK0;

GLM:COST(50)-COST(20),COLORRED,LINETHICK0;

GL50:EMA(C-COST(50),5),COLOR00FFFF,LINETHICK0;

GL20:EMA(C-COST(20),5),COLORFF00FF,LINETHICK0;

FILLRGN(GLM,0,GLM>0,RGB(60,60,60),GLM<0,RGB(60,60,60));

FILLRGN(GL20,GLM,GL20>GLM,RGB(100,40,100),GL20<GLM,RGB(30,100,30));

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,8,0),COLOR000055;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,5,0),COLOR000099;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;

STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,8,0),COLOR888888;

STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,5,0),COLORBBBBBB;

STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1,0),COLORDDDDDD;

STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,8,0),COLOR3377AA;

STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,5,0),COLOR3388BB;

STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1,0),COLOR4499CC;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,8,0),COLORFF3300;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,5,0),COLORFF5500;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1,0),COLORFF7700;

IF(C,0,0),COLORRED,LINETHICK2;

PARTLINE(0,DIF>0 AND MACD<=0,RGB(230,230,230)),LINETHICK2;

PARTLINE(0,DIF<=0 AND MACD>0,RGB(150,0,90)),LINETHICK2;

PARTLINE(0,DIF<=0 AND MACD<=0,RGB(0,120,120)),LINETHICK2;

GLM,COLORRED,LINETHICK1;

PARTLINE(GLM,GLM<REF(GLM,1),RGB(0,250,0));

STICKLINE(CROSS(GL20,GLM),GLM*2,GLM,8,0),COLORFF00FF;

GL50,COLOR00FFFF,LINETHICK1;

GL20,COLORFF00FF,LINETHICK1;

PARTLINE(GL50,GL50<=REF(GL50,1),RGB(0,0,200));

PARTLINE(GL20,GL20<=REF(GL20,1),RGB(0,200,200));

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号