广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

改下红杠上穿一条线的交接点改为选股公式

  • 牛股公式
  • 2020-09-07 09:14
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师给我改下红杠上穿一条线的交接点改为选股公式

{短线炒股}

VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=3*VAR2-2*VAR3;

VAR5:=LLV(LOW,5);

VAR6:=HHV(HIGH,5);

VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;

VAR8:=EMA(0.667*REF(VAR7,1) 0.333*VAR7,2);

VAR9:=3*VAR7-2*VAR8;

VARA:=POW(MA(CLOSE,5),2) MA(CLOSE,5);

VARB:=POW(MA(LOW,5),2) MA(LOW,5);

VARC:=POW(MA(HIGH,5),2) MA(HIGH,5);

VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150 65-10;

VARE:=SMA(VARD,3,1)*1.5-100;

VARF:=SMA(VARE,3,1);

VAR10:=3*VARE-2*VARF;

VAR11:=(HIGH LOW CLOSE*2)/4;

VAR12:=EMA(VAR11,13);

VAR13:=STD(VAR11,13);

VAR14:=(VAR11-VAR12)*100/VAR13;

VAR15:=EMA(VAR14,5);

VAR17:=EMA(VAR15,13) 200-100;

VAR18:=EMA(VAR17,10);

VAR19:=3*VAR17-2*VAR18;

VAR1A:=VAR2 VAR7 VARE VAR17;

VAR1B:=VAR3 VAR8 VARF VAR18;

VAR1C:=VAR4 VAR9 VAR10 VAR19;

VAR1D:=(HIGH LOW CLOSE)/3;

VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));

VAR21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

VAR22:=(HIGH LOW CLOSE VAR1D)/4;

VAR23:=EMA(VAR22,24);

VAR24:=STD(VAR22,24);

VAR25:=(VAR22-VAR23)/VAR24*100;

VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));

VAR27:=EMA(VAR25,5);

VAR2A:=((VAR27 VAR26 VAR20)/3 165)/4;

VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2 VAR21;

VAR2C:=(VAR1A VAR1B VAR1C*30)/32/5-15;

VAR3D:=EMA(VAR2C,13);{13}

VAR2E:=(VAR2A VAR2C)/2/1.1;

稍短:EMA(VAR2E,3),COLORRED ;

股票短线:EMA(稍短,5),COLORWHITE;

移动平均线:EMA((VAR2B VAR3D)/2,2) ,COLORYELLOW;

撰写方式 :VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=3*VAR2-2*VAR3;

VAR5:=LLV(LOW,5);

VAR6:=HHV(HIGH,5);

VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;

VAR8:=EMA(0.667*REF(VAR7,1) 0.333*VAR7,2);

VAR9:=3*VAR7-2*VAR8;

VARA:=POW(MA(CLOSE,5),2) MA(CLOSE,5);

VARB:=POW(MA(LOW,5),2) MA(LOW,5);

VARC:=POW(MA(HIGH,5),2) MA(HIGH,5);

VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150 65-10;

VARE:=SMA(VARD,3,1)*1.5-100;

VARF:=SMA(VARE,3,1);

VAR10:=3*VARE-2*VARF;

VAR11:=(HIGH LOW CLOSE*2)/4;

VAR12:=EMA(VAR11,13);

VAR13:=STD(VAR11,13);

VAR14:=(VAR11-VAR12)*100/VAR13;

VAR15:=EMA(VAR14,5);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号