广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把选股公式机构加仓和选股公式双底合拼做下选股公式

  • 牛股公式
  • 2020-09-05 17:52
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

请教师帮我把选股公式机构加仓和选股公式双底合拼做下选股公式,感谢!

机构加仓选股公式:aa:=WINNER(CLOSE CLOSE*15/100)*100;

bb:=WINNER(CLOSE CLOSE*0/100)*100;

cc:=aa-bb;

dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;

ee:=cc<3 and dd<0.5 and OPEN<>LOW;

a1:=DYNAINFO(6);

a2:=IF(LOW>a1,0,IF(HIGH<a1,1,(a1-LOW 0.01)/(HIGH-LOW 0.01)));

a3:=VOL/WINNER(LOW);

a4:=REF(HHV(CLOSE,120),1);

a5:=REF(LLV(CLOSE,120),1);

a6:=100*(CLOSE-a5)/(a4-a5);

a7:=a2>0 or a2=1;

a8:=a7 and a3/REF(a3,3)>=3 and a6<80;

a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);

a10:=a8 and a9;

a12:IF(FILTER(a10,3) or ee,10,0);

双底选股公式:MA5 :=EMA(CLOSE,5);

发展趋势:=MA5-EMA(MA5,2);

JCSJ1:=BARSLAST(CROSS(发展趋势,0)) 1;

JCSJ2:=JCSJ1 REF(JCSJ1,JCSJ1);

双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(发展趋势<0,4)>=2,1,0);

解释以下:

aa:=WINNER(CLOSE CLOSE*15/100)*100;

bb:=WINNER(CLOSE CLOSE*0/100)*100;

cc:=aa-bb;

dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;

ee:=cc<3 and dd<0.5 and OPEN<>LOW;

a1:=DYNAINFO(6);

a2:=IF(LOW>a1,0,IF(HIGH<a1,1,(a1-LOW 0.01)/(HIGH-LOW 0.01)));

a3:=VOL/WINNER(LOW);

a4:=REF(HHV(CLOSE,120),1);

a5:=REF(LLV(CLOSE,120),1);

a6:=100*(CLOSE-a5)/(a4-a5);

a7:=a2>0 or a2=1;

a8:=a7 and a3/REF(a3,3)>=3 and a6<80;

a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);

a10:=a8 and a9;

a12:=IF(FILTER(a10,3) or ee,10,0);

MA5 :=EMA(CLOSE,5);

发展趋势:=MA5-EMA(MA5,2);

JCSJ1:=BARSLAST(CROSS(发展趋势,0)) 1;

JCSJ2:=JCSJ1 REF(JCSJ1,JCSJ1);

双底:=IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(发展趋势<0,4)>=2,1,0);

a12 and 双底;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号