广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把下边股票追涨和底背离2个指标值各自改为龙回头等选股公式

  • 牛股公式
  • 2020-09-05 17:51
  • 牛股网
广告管理-720PX*80PX

编写标准:请教师把下边两个指标值改为选股公式

1.

TT:=DCLOSE-CLOSE;

XG1:=C>REF(C,1)AND TT>=REF(TT,1) AND TT/C>=0.1;

XG2:=REF(XG1,1)=1 AND C/REF(C,1)CLOSE AND DIFFV>REF(DIFFV,A1V 1) AND CROSS(DIFFV,DEAV);

DEA0:=EMA(DIFFV*100,9);

MACD0:=2*(DIFFV*100-DEA0);

黑马:=(MACD0>REF(MACD0,1)*2.5 AND MACD0>15);

LHT:=底背离 AND 黑马;

DRAWTEXT(LHT,REF(CLOSE,1)*0.78,'龙回头'),COLORLIBLUE;

编写方式:【第一个:DCLOSE不确定周期时间收盘价格——未来函数】

TT:=DCLOSE-CLOSE;

XG1:=C>REF(C,1)AND

TT>=REF(TT,1) AND TT/C>=0.1;

XG2:REF(XG1,1)=1 AND

C/REF(C,1)<1.05;

【第二个:DCLOSE不确定周期时间收盘价格——未来函数】

DIFFV:=EMA(DCLOSE,9)-EMA(DCLOSE,27);

DEAV:=EMA(DIFFV,5);

A1V:=CROSS(DIFFV,DEAV);

底背离:=REF(CLOSE,A1V 1)>CLOSE

AND DIFFV>REF(DIFFV,A1V 1) AND

CROSS(DIFFV,DEAV);

DEA0:=EMA(DIFFV*100,9);

MACD0:=2*(DIFFV*100-DEA0);

黑马:=(MACD0>REF(MACD0,1)*2.5

AND MACD0>15);

LHT:底背离 AND 黑马;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号