广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信筹码研判顶底指标公式

  • 牛股公式
  • 2020-10-09 09:04
  • 牛股网
广告管理-720PX*80PX

DRAWGBK(C>0, RGB(0,0,00),RGB(0,0,0),0,'1',0);

锁住因素:MA(LFS,1),COLORWHITE;

股票换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;

流行资产:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;

非主流女生资产:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK1;

收盘价格获利比例:WINNER(C)*100,LINETHICK0;

VARF:=TROUGHBARS(3,15,1)<4;

DRAWTEXT( FILTER(VARF=1,5),流行资产*0.90,'★底'),COLORYELLOW;

明天再见底:FILTER(VARF=1,5) ,COLORFF00FF,LINETHICK0;

主要筹码估计:=EMA(WINNER(CLOSE)*70,3),NODRAW;

股民筹码估计:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;

股民股票被套比例:股民筹码估计/(主要筹码估计 股民筹码估计)*100,NODRAW;

主力控盘比例:主要筹码估计/(主要筹码估计 股民筹码估计)*100,NODRAW;

销售市场总产量:MA(主要筹码估计 股民筹码估计,13),COLORGREEN,LINETHICK2;

股民警示:=EMA(股民股票被套比例,89),NODRAW;

主要警示:=EMA(主力控盘比例,89),NODRAW;

{股民坑}

STICKLINE(REF(股民股票被套比例,1)>90 AND 股民股票被套比例<90,30,0,1,0),COLOR0000FF;

{筹码总产量}

筹码总产量:IF(销售市场总产量>REF(销售市场总产量,1),销售市场总产量,DRAWNULL),COLOR0066FF,LINETHICK2;

DRAWRECTREL(0,60,240,950,RGB(80,00,100));

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0,'■ 主要筹码估计:'),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.10,0,' %'),COLORFFCC99;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.10,0,主要筹码估计),COLORRED;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0,'■ 主力控盘比例:'),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.20,0,' %'),COLORFFCC99;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.20,0,主力控盘比例),COLORRED;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0,'■ 股民股票被套比例:'),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.30,0,' %'),COLORFFCC99;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.30,0,股民股票被套比例),COLORRED;

DRAWTEXT_FIX(收盘价格获利比例>=0,0.0,1-0.61,0,STRCAT(' ■ 收盘价格盈利比 : ',CON2STR(收盘价格获利比例,2))),COLORLIGREEN;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.45,0,'■ 锁住因素: 锁住筹码和开启筹码的相对运动'),COLORFFCC99;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.50,0,' 不立即检测锁住筹码是多少,但可检测筹码。'),COLORFFCC99;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.55,0,'■流行资产:可监管筹码资产的背驰,做管理决策'),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.86,0,'■《股金道中》股道股灵子编写'),COLORLIMAGENTA;

{股票换手}

F:=MOD(SUM(100*VOL/CAPITAL,0),100);

M:=(SUM(100*VOL/CAPITAL,0)-F)/100,LINETHICK0;

TJ:=F<REF(F,1),LINETHICK0;

FD:=REF(BARSLAST(TJ),1) 1,LINETHICK0;

DRAWTEXT(TJ,流行资产*0.96,'▲换!'),COLORYELLOW,LINETHICK3;

STICKLINE(TJ,流行资产,流行资产*0.98,0.08,0),COLOR0000FF,LINETHICK1;

HSL:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;

TZHSLJL:=SUM(HSL,FD);

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.68,0,'■之前到现阶段股票换手率:'),COLORRED;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.68,0,' %'),COLORFFCC99;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.68,0,TZHSLJL),COLORYELLOW;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.75,0,'■一次股票换手率 日数:'),COLORFFCC99;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.75,0,' 天'),COLORFFCC99;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.75,0,FD),COLORYELLOW;

20,POINTDOT,COLORF00FF0;

50,POINTDOT,COLORGREEN;

80,POINTDOT,COLORWHITE;

通达信筹码研判顶底指标公式

广告管理-720PX*80PX

  • 关注微信
下一篇:没有了

相关文章

微信公众号