广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信强势CCI指标公式

  • 牛股公式
  • 2020-10-09 09:03
  • 牛股网
广告管理-720PX*80PX

(N; 2 100 14)

寻:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,21))*100-70;

觅:=SMA(寻,9,1) 100;

主:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

力:=SMA(主,3,1);

踪:=SMA(力,3,1) 100;

迹:=踪-觅;

庄家: IF(迹>80,迹-80,-50),COLORLIMAGENTA,LINETHICK1;

昨天庄家:SUM(庄家,1)-REF(庄家,1) LINETHICK0, NODRAW ;

DRAWBAND(0,RGB(0,156,96),庄家,RGB(210,96,10));

TYP:=(HIGH LOW CLOSE)/3;

CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),COLORYELLOW;

C84:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84)),COLORGREEN,LINETHICK1;

买入:IF(C84>REF(C84,1),C84,DRAWNULL),COLORLIMAGENTA,LINETHICK1;

减仓:IF(C84<REF(C84,1),C84,DRAWNULL),COLORGREEN,LINETHICK1;

IF((C84>80),C84,DRAWNULL),COLORRED,LINETHICK2;

DRAWTEXT(CROSS(CCI,-150),CCI-18,'底');

广告管理-720PX*80PX

  • 关注微信
下一篇:没有了

相关文章

微信公众号