广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信假阴线主图及选股指标公式

  • 牛股公式
  • 2020-10-09 09:03
  • 牛股网
广告管理-720PX*80PX

IF(MA(C,5)>MA(C,27),MA(C,27),DRAWNULL),COLORRED;

IF(MA(C,5)<MA(C,27),MA(C,27),DRAWNULL),COLORGREEN;

L1:=IF((REF(C,1)-REF(C,2))/REF(C,2)>0.07,1,0);

L2:=IF(C>REF(C,1),1,0);

L3:=IF(H>O AND O>C AND C>L,1,0);

L4:=(REF(VOL,0)-REF(VOL,1))/ REF(VOL,1)*100>30;

L5:=CAPITAL<20000000;

L6:=(MA(CLOSE,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4;

假阴线:=IF(L1 L2 L3 L4=4,1,0) AND L5 AND L6>REF(L6,1) AND L4 AND FILTER(REF(C,1)<L AND C>=L AND VOL>=REF(VOL,1),1);DRAWICON(FILTER(L2>=75 AND CROSS(90,L2) AND L3>L4>COST(95)<(COST(99)-COST(1))/20*0.7,25),L*0.97,9);

STICKLINE(CLOSE,REF(LOW,BARSLAST(假阴线)),REF(LOW,BARSLAST(假阴线)),5,0),COLOR8000FF;

STICKLINE(假阴线,OPEN,CLOSE,2,0),COLOR8000FF;

DRAWICON(假阴线,L*0.94,9);

{

选择股票公式:

L1:=IF((REF(C,1)-REF(C,2))/REF(C,2)>0.07,1,0);

L2:=IF(C>REF(C,1),1,0);

L3:=IF(H>O AND O>C AND C>L,1,0);

L4:=(REF(VOL,0)-REF(VOL,1))/ REF(VOL,1)*100>30;

L5:=CAPITAL<20000000;

L6:=(MA(CLOSE,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4;

假阴线:IF(L1 L2 L3 L4=4,1,0) AND L5 AND L6>REF(L6,1) AND L4 AND FILTER(REF(C,1)<L AND C>=L AND VOL>=REF(VOL,1),1);

}

通达信假阴线主图及选股指标公式

广告管理-720PX*80PX

  • 关注微信
下一篇:没有了

相关文章

微信公众号