广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

阳K线实体线穿越重生趋势线预警信息选股公式

  • 牛股公式
  • 2020-09-05 17:49
  • 牛股网
广告管理-720PX*80PX

撰写标准:老师您好:

标准:今天趋势线超过昨天趋势线!开盘价格低于或是相当于趋势线,收盘价格高于或等于趋势线。规定:(实体线大阳线穿越重生趋势线)。

源代码以下:

MID:=(3*CLOSE LOW OPEN HIGH)/6;

主力:(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3)

16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6)

13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9)

10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12)

7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15)

4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210,COLORRED;

IF(主力>=REF(主力,1),主力,DRAWNULL),COLORRED,LINETHICK2;

IF(主力<=REF(主力,1),主力,DRAWNULL),COLORGREEN,LINETHICK2;

撰写方式:MID:=(3*CLOSE LOW OPEN HIGH)/6;

主力:=(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3)

16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6)

13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9)

10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12)

7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15)

4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210;

c>o and o<主力 and c>主力;

{222}

主力:=wma((3*CLOSE LOW OPEN HIGH)/6,20);

c>o and o<主力 and c>主力;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号