广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将交易绝品中出現"蓝红横条"时各自制成预警信息公式计算

  • 牛股公式
  • 2020-09-05 17:49
  • 牛股网
广告管理-720PX*80PX

撰写标准:V1:=(C*2 H L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

主要撤: IF(V4=0,V4,0);

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2 INDEXH INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

股票大盘资产入场:

IF(VB>=0,VB,0),COLORYELLOW;

股票大盘资产撒离:

IF(VB<=0,VB,0),COLORRED;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线: EMA(V11,3);

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

提前准备现钱: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;

AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);

DRAWTEXT (AA,30,'提前准备现钱'),COLORCC9900;

买入股票: STICKLINE(趋势线13,0,50,5,0),COLOR0099FF;

BB:= (趋势线13) AND FILTER((趋势线13),10) ;

DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;

见顶清仓处理: STICKLINE(趋势线>=90 AND V12,0,30,5,0),COLORRED;

CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);

撰写方式:V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线:=EMA(V11,3);

XG1:趋势线<=13;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线:=EMA(V11,3);

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

XG:趋势线>=90 AND V12;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号