广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把这个指标值改成同花顺的

  • 牛股公式
  • 2020-09-05 17:44
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;

交易量:VOL,POINTDOT,COLORYELLOW;

{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);

VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;

预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;

预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN) (CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;

主卖:IF(CLOSE>OPEN,AA*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE<OPEN,AA* (HIGH-LOW),VOL /2)),COLORCYAN,POINTDOT;

STICKLINE(C>=REF(C,1) ,0,VOL,2.2,1),COLORRED;

STICKLINE(C<REF(C,1),0,VOL,2.2,1),COLORCYAN;

STICKLINE(主买>0,0,主买,2.2,0),COLORRED;

资产变动:VOL/MA(VOL,55)*100,COLORYELLOW;

STICKLINE(主卖>0,0,主卖,0.8,0),COLORCYAN;

STICKLINE(资产变动>100 ,0,VOL,0.1,0),COLORYELLOW;

交易量比%:主买/VOL*100,COLORWHITE,NODRAW;

股票换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;

解释以下:

A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;

交易量:VOL,POINTDOT,COLORYELLOW;

{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);

VAR2:=DYNAINFO2(37)=CLOSE AND DYNAINFO(10)=AMOUNT;

预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;

预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN) (CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;

主卖:IF(CLOSE>OPEN,AA*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE<OPEN,AA* (HIGH-LOW),VOL /2)),COLORCYAN,POINTDOT;

STICKLINE(C>=REF(C,1) ,0,VOL,8.2,1),COLORRED;

STICKLINE(C<REF(C,1),0,VOL,8.2,1),COLORCYAN;

STICKLINE(主买>0,0,主买,8.2,0),COLORRED;

资产变动:VOL/MA(VOL,55)*100,COLORYELLOW;

STICKLINE(主卖>0,0,主卖,0.8,0),COLORCYAN;

STICKLINE(资产变动>100 ,0,VOL,0.1,0),COLORYELLOW;

交易量比:主买/VOL*100,COLORWHITE,LINETHICK0;

股票换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号