广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

机构k线0中的h1值突破前高h1值而相匹配的股价h沒有突破的选择股票

  • 牛股公式
  • 2020-09-05 17:44
  • 牛股网
广告管理-720PX*80PX

撰写标准:标准:1、求今日股票价格h未突破前高点的h价位,而机构k线0中的h1值突破前高h1值的选股公式

2、可是在前高的界定时一定要防止出现昨日便是N日内的前高,今日又比昨日高的那类状况,

例如配件图型中:2012-6-27日“机构k线0”指标中H1突破的便是2012-6-18日的H1值,这正中间个了好几天。

机构k线0指标源码以下:

C1:=10000*CLOSE/INDEXC;

O1:=10000*OPEN/INDEXO;

H1:=10000*HIGH/INDEXH;

L1:=10000*LOW/INDEXL;

LL:=IF(L1O1,H1,MAX(C1,O1));

STICKLINE(C1>=O1,HH,C1,0,0),COLORRED;

STICKLINE(C1>=O1,C1,O1,2.5,1),COLORRED;

STICKLINE(C1>=O1,LL,O1,0,0),COLORRED;

STICKLINE(C1

STICKLINE(C1

STICKLINE(C10,REF(C,GDSJ),REF(C,GDSJ));

指标:=?;

未突破:C0,REF(h,GDSJ),REF(h,GDSJ));

C1:=10000*CLOSE/INDEXC;

O1:=10000*OPEN/INDEXO;

H1:=10000*HIGH/INDEXH;

L1:=10000*LOW/INDEXL;

BDGD1:=H1=HHV(H1,10);

GDSJ1:=BARSLAST(BDGD1);

指标前高:=IF(GDSJ1>0,REF(H1,GDSJ1),REF(H1,GDSJ1));

未突破:h<前高 AND CROSS(H1,指标前高);

随后教师就不理我了

就按这一图话吧,六十天内的最高价也就是

2012-4-5那一天“机构k线0”指标中H1的标值是113.75股票价格的最高价26.21,

2012-7-2那一天H1的标值是115.17个股的最高价25.74,

那样便是指标公式计算中h1值突破了前高h1值,而个股h价位沒有突破前高h价位,

自然对于选多少天的最高价是能够 设成自变量N改动的

想干个合乎所述含意的选股公式,期待诸位大神帮助给看一下

也有福阿德组长假如还不过关请回贴表明,千万别删除帖子了,ok?

撰写方式:

{P(10,100,50) 自身调节}

P:=50;

C1:=10000*CLOSE/INDEXC;

H1:=10000*HIGH/INDEXH;

C1>HHV(REF(H1,3),P) AND C<HHV(REF(H,3),P);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号