广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把同花顺的指标值资金流向改变成通达信公式的

  • 牛股公式
  • 2020-09-05 17:41
  • 牛股网
广告管理-720PX*80PX

撰写标准:求教师把同花顺的指标值资金流向改变成通达信公式的,感谢

量能累积:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8));

蓝空芯:STICKLINE(量能累积REF(量能累积,1) AND 量能累积>0,量能累积,0,8,0),COLOR4D48FF;

红空芯:STICKLINE(量能累积0,量能累积,0,8,1),COLOR4D48FF;

蓝实芯:STICKLINE(量能累积

FILLRGN(13,量能累积,量能累积>=13 AND 量能累积=55 AND 量能累积<77,RGB(49,0,255));

DRAWTEXT(((((CLOSE-(REF(CLOSE,3)))/(REF(CLOSE,3)))*100)<-15),4.3,'买进'),colorGreen;

撰写方式:量能累积:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8));

AA1:=IF(量能累积>=77,量能累积,DRAWNULL);

AA2:=IF(量能累积>=13 AND 量能累积<55,量能累积,DRAWNULL);

AA3:=IF(量能累积>=55 AND 量能累积<77,量能累积,DRAWNULL);

DRAWBAND(AA1,RGB(255,48,48),77,RGB(0,0,0));

DRAWBAND(AA2,RGB(0,212,0),13,RGB(0,0,0));

DRAWBAND(AA3,RGB(49,0,255),55,RGB(0,0,0));

蓝空芯:STICKLINE(量能累积<0,量能累积*-1,0,8,1),COLORFFFF00;

红实芯:STICKLINE(量能累积>REF(量能累积,1) AND 量能累积>0,量能累积,0,2,0),COLOR4D48FF;

红空芯:STICKLINE(量能累积<REF(量能累积,1) AND 量能累积>0,量能累积,0,2,1),COLOR4D48FF;

蓝实芯:STICKLINE(量能累积<REF(量能累积,1) AND 量能累积<0,-量能累积,0,2,0),COLORFFFF00;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号