广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把这个副图指标值(出击)改成选股指标

  • 牛股公式
  • 2020-09-05 17:41
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

规定出現红尖形选择股票

顶:=85;

中:=50;

底:=20;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

CC:SMA(VAR5,20,1),COLORRED;

CC1:SMA(CC,5,1),COLORGREEN;

出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;

解释以下:

顶:=85;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

CC:=SMA(VAR5,20,1);

CC1:=SMA(CC,5,1);

出击:(CROSS(CC,CC1) AND (CC1 < 顶) );

广告管理-720PX*80PX

  • 关注微信
上一篇:绝品股票波段
下一篇:求筹码预警

相关文章

微信公众号