广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

绝品股票波段

  • 牛股公式
  • 2020-09-05 17:41
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师给我做下选择股票,就是这个指标值出現第一根绿柱给我做下选择股票,感谢

绝品股票波段

底端:10;

售出线: 99;

发展趋势1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))

*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))

/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR0000FF,LINETHICK2;

买进警示:IF(发展趋势1=90,80,100),COLOR00FF00;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

VARA:=REF(LOW,1);

VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

K:=SMA(RSV,3,1),COLOR00FFFF,LINETHICK2;

D:=SMA(K,3,1),COLOR00FFFF,LINETHICK2;

J:=3*K-2*D,LINETHICK2,COLORFFFFFF;

{股旁网-股票公式网站 WWW.55188.COM}

VAR1:=(2*CLOSE HIGH LOW OPEN)/5;

高抛: 80;

VAR2:=LLV(LOW,34);

VAR3:=HHV(HIGH,34);

SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13),LINETHICK2,COLORFFFFFF;

SD: EMA(SK,3),LINETHICK2,COLOR00FF00;

DRAWBAND(SK,RGB(250,0,10),SD,RGB(20,200,0));

STICKLINE(CROSS(J,3),20,1,2,0),COLOR000FFF,LINETHICK3;

DRAWTEXT(CROSS(J,3),55,'跟庄');

VAR1N:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR2N:=EMA(VAR1N,30);

VAR3N:=EMA(VAR2N,30);

VAR4N:=3*VAR2N-2*VAR3N;

势:EMA(VAR4N,5),COLORBLUE,LINETHICK3;

VAR5:=LLV(LOW,10);

VAR6:=HHV(HIGH,25);

决策线:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),COLORRED,LINETHICK2;

DRAWTEXT(CROSS(80,决策线),105,'闪'),COLOR00FF00;

DRAWICON(CROSS(80,决策线),110,2);

STICKLINE(势>80,势,80,1,0),COLORGREEN;

STICKLINE(势<10,势,10,1,0),COLOR00FFFF;

DRAWTEXT(CROSS(10,势),35,'进'),COLOR000FFF;

DRAWICON(CROSS(10,势),0,1);

感谢老师了

撰写方式:VAR1N:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR2N:=EMA(VAR1N,30);

VAR3N:=EMA(VAR2N,30);

VAR4N:=3*VAR2N-2*VAR3N;

势:=EMA(VAR4N,5);

CROSS(势,80);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号