广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

“回调函数买进”预警公式

  • 牛股公式
  • 2020-09-05 17:40
  • 牛股网
广告管理-720PX*80PX

编写标准:它是指标源码:

NRSI:=14;NSTOCH:=5;

RSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),NRSI,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),NRSI,1)*100;

STOCHRSI:(RSI-LLV(RSI,NSTOCH))/(HHV(RSI,NSTOCH)-LLV(RSI,NSTOCH))*100;

请教师编写预警公式:stochrsi持续二天或二天之上在100,随后历经震仓低于100,当在返回100的情况下传出预警,如下图所示:

再度谢谢老师的协助

编写方式:NRSI:=14;NSTOCH:=5;

RSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),NRSI,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),NRSI,1)*100;

STOCHRSI:=(RSI-LLV(RSI,NSTOCH))/(HHV(RSI,NSTOCH)-LLV(RSI,NSTOCH))*100;

XG:STOCHRSI>REF(STOCHRSI,1) AND STOCHRSI=100;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号