广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

红色或翠绿色柱头站在白色命运线出数据信号

  • 牛股公式
  • 2020-09-05 17:39
  • 牛股网
广告管理-720PX*80PX

撰写标准:资产起爆点源代码以下:请教师改成1.今日红色或翠绿色的柱站在白色命运线,2.加上一个标准,便是前边一段时间m(m默认设置为30)天,红色、翠绿色柱一直都在白色线下边。

VAR1:=SMA(AMOUNT,10,1)/1000000;

VAR2:=REF(VAR1,1);

VAR3:=MA(REF(CLOSE,1),5);

最大:VAR1*HIGH/VAR3*1/10,POINTDOT,COLOR009900,COLORGRAY;

最少:VAR1*LOW/VAR3*1/10,POINTDOT,COLOR009900,COLORYELLOW;

开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLOR009900,COLORMAGENTA;

收盘:VAR1*CLOSE/VAR3*1/10,COLOR009900,COLORGREEN,POINTDOT;

命运线:EMA(收盘,12),COLORWHITE;

昨收盘:=REF(收盘,1),POINTDOT,COLOR009900,LINETHICK0;

跌涨:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;

STICKLINE(收盘>开盘,收盘,开盘,3,0),COLORRED;

STICKLINE(收盘>开盘,最大,MAX(收盘,开盘),0,1),COLORRED;

STICKLINE(收盘>开盘,MIN(收盘,开盘),最少,0,1),COLORRED;

STICKLINE(收盘<开盘,收盘,开盘,2,0),COLORGREEN;

STICKLINE(收盘<开盘,最大,MAX(收盘,开盘),0,1),COLORGREEN;

STICKLINE(收盘<开盘,MIN(收盘,开盘),最少,0,1),COLORGREEN;

撰写方式:VAR1:=SMA(AMOUNT,10,1)/1000000;

VAR2:=REF(VAR1,1);

VAR3:=MA(REF(CLOSE,1),5);

最大:=VAR1*HIGH/VAR3*1/10;

最少:=VAR1*LOW/VAR3*1/10;

开盘:=VAR1*OPEN/VAR3*1/10;

收盘:=VAR1*CLOSE/VAR3*1/10;

命运线:=EMA(收盘,12);

XG1:LONGCROSS(收盘,命运线,30);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号