广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

求此公式计算的买点的选股公式

  • 牛股公式
  • 2020-09-05 17:37
  • 牛股网
广告管理-720PX*80PX

撰写标准:N:=14;

K:=N/2;

MAK:MA(CLOSE,K),COLORRED,LINETHICK2;

MAN:MA(CLOSE,N),COLORGREEN,LINETHICK2;

DTPL:=MA(C,N)>MA(C,N*1.5) AND MA(C,N*1.5)>MA(C,N*3) AND MA(C,3)>MA(C,N*6);

挑选移动平均线:=N;

高低日数:=K;

持续走强:=COUNT(C>MA(C,N),K)=K;

ZQSJ:=BARSLAST(持续走强);

{STICKLINE(持续走强 ,0 ,K*0.3 ,5 ,1 ),COLORYELLOW;}

下穿:=CROSS(MA(C,N),C);

GL:=MA(C,N/2)/MA(C,N*2)>=1.05;

下体泄:=(下穿 AND ZQSJ<=3 AND DTPL AND GL)*N;

持续走弱:=COUNT(C

ZRSJ:=BARSLAST(持续走弱);

{STICKLINE(持续走弱 ,0 ,K*-0.3 ,3 ,1 ),COLOR00FF00;}

上穿:=CROSS(C,MA(C,N));

下体涨:=(上穿 AND ZRSJ0 ,L*0.99 , '买点'),COLORYELLOW,LINETHICK1;

STICKLINE(下体涨>0,H,L,0,1),COLORF00FF0,LINETHICK2;

STICKLINE(下体涨>0,O,C,3,1),COLORF00FF0,LINETHICK2;

DRAWTEXT(下体泄>0 ,L*0.99 , '买跌'),COLOR00FF00,LINETHICK1;

STICKLINE(下体泄>0 ,H,L,0,1),COLOR00FF00,LINETHICK2;

STICKLINE(下体泄>0 ,O,C,3,1),COLOR00FF00,LINETHICK2;

DRAWTEXT(持续走强>0 ,MAN-0.01 , ''),COLORYELLOW,LINETHICK1;

DRAWTEXT(持续走弱>0 ,MAK-0.01 , ''),COLOR00FF00,LINETHICK1;

撰写方式:{ok.}

N:=14;

K:=N/2;

持续走弱:=COUNT(C<MA(C,N),K)=K;

ZRSJ:=BARSLAST(持续走弱);

上穿:=CROSS(C,MA(C,N));

下体涨:=(上穿 AND ZRSJ<=3)*K;

下体涨>0 ;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号