广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通讯信的选股公式,选不出来一个股票

  • 牛股公式
  • 2020-09-05 17:35
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

自身闲着没事,编了一个指标值,确选不出来一个股票,不清楚是什么原因?

A1:=MA(CLOSE,5)>REF(MA(CLOSE,5),1)>REF(MA(CLOSE,5),2);

A2:=MA(CLOSE,10)>REF(MA(CLOSE,10),1)>REF(MA(CLOSE,10),2);

A3:=MA(CLOSE,5)>MA(CLOSE,10);

輸出:A1 and A2 and A3

A1取值:收盘价格的五日简易移动平均法>昨天收盘价格的五日简易移动平均法>2日前的收盘价格的五日简易移动平均法

A2取值:收盘价格的10日简易移动平均法>昨天收盘价格的10日简易移动平均法>2日前的收盘价格的10日简易移动平均法

A3取值:收盘价格的五日简易移动平均法>收盘价格的10日简易移动平均法

輸出輸出:A1 AND A2 AND A3

错在哪儿了?

解释以下:

A1:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND REF(MA(CLOSE,5),1)>REF(MA(CLOSE,5),2);

A2:=MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND REF(MA(CLOSE,10),1)>REF(MA(CLOSE,10),2);

A3:=MA(CLOSE,5)>MA(CLOSE,10);

輸出:A1 and A2 and A3;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号