广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

出出現“区域底端”选股公式

  • 牛股公式
  • 2020-09-05 17:31
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网友求助:

源码以下:

STICKLINE(C>=O,H,L,0,0),COLORffffFF;

STICKLINE(C>=O,C,O,8,1),COLORffffFF;

STICKLINE(C<O,H,L,0,0),COLORB6B600;

STICKLINE(C<O,C,O,8,1),COLORB6B600;

B1:='--------------------財富服务平台';

DRAWTEXT(VOL=HHV(VOL,20),C ,B1),PXUP8,COLORRED;

VARM2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VARM3:=SMA(SMA(VARM2,9,4),9,4)/7.777777;

VARM4:=EMA(VARM3,5);

VARM5:=3*VARM3-2*VARM4;

AAM:=CROSS(VARM5,VARM3) AND VARM3<1.7777777 AND C>O;

VARM6:=(2*CLOSE HIGH LOW)/4;

VARM7:=LLV(LOW,13);

VARM8:=HHV(HIGH,13);

VARM9:=EMA((VARM6-VARM7)/(VARM8-VARM7)*100,13);

VARMA:=EMA(0.667*REF(VARM9,1) 0.333*VARM9,2);

DRAWTEXT(AAM,L,'区域底端'),COLORMAGENTA;

解释以下:

VARM2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VARM3:=SMA(SMA(VARM2,9,4),9,4)/7.777777;

VARM4:=EMA(VARM3,5);

VARM5:=3*VARM3-2*VARM4;

CROSS(VARM5,VARM3) AND VARM3<1.7777777 AND C>O;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号